Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV 10.0.4 Failover Cluster: 2nd node not seeing resource

Created: 20 Aug 2013 • Updated: 23 Aug 2013 | 4 comments
The Boulon's picture
This issue has been solved. See solution.

Hello,

I just installed a failover cluster on 2 windows 2008 R2 and so far no problem, I was able to fail over all the resource to one node to another.

I told myself: let's go and install EV 10.0.4 now!

Again, so far so good. the first node was installed without too much trouble. When it was time to install the second node (after having installed EV first), launched the EV Configuration, clicked on add this machine as a second node to a failover cluster (or something like that) and what was my surprise seeing only Cluster Group and not the resource I created on my Failover Cluster.

I checked and rechecked again with my test lab (also on a failover cluster on w2k8r2) and everything is the same.

Anyone an idea what the problem could be?

Cheers 

Olivier

Operating Systems:

Comments 4 CommentsJump to latest comment

Ben Watts's picture

Can I ask which instructions you followed for the install and setup of the EV Cluster?

nathanmike's picture

@boulon,

I think this technote could help you ;-)

https://www-secure.symantec.com/connect/articles/s...

Nathan Mike

LPIC-1 and CLA-11

Symantec Registered Partner

nathan.mike@edotcom.be

www.edotcom.be&a

The Boulon's picture

In the meantime solved. Customer reinstalled 2 new VM.

And that's the article I used to install EV ;-)

SOLUTION
Ben Watts's picture

Glad it worked in the end, and glad you were using the right resources :)