Video Screencast Help

EV 7.5 HA and DR

Created: 26 May 2009 • Updated: 01 Mar 2013 | 4 comments
This issue has been solved. See solution.

Hello

This is the situation I have:

One EV Site :

City A

One Active Passive Ms cluster with active user on it using SAN and Remote SQL server

One Active Passive MS cluster part of same Site (standby cluster for City B) no active user

City B

One Active Passive Ms cluster with active user on it using SAN and Remote SQL server

One Active Passive MS cluster part of same Site (standby cluster for City A) no active user

EV Data and SQL is replicated between both cities

As USL is not supported and work in clustering what are my option to move the services to standby cluster to the other site in case of site failure?

I could go for GEO cluster but I have to build this in Windows 2003 and I cannot ask network to span the VLan

Thanks in advance

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

MichelZ's picture

Hi

Is USL really not supported?
I was thinking it is...

Cheers
Michel

francisvd's picture

I'm defintely interested if USL is supported for Clustered EV setups!
I tried it just now and USL seems hangingon 'Checking Task Controller Service'

MichelZ's picture

Have a look at the Post from Paul Grimshaw in this thread:
https://www-secure.symantec.com/connect/forums/ev-...

You might want to follow up there.

Cheers
Michel

SOLUTION
MichelZ's picture

Munawwar

Is this what you were looking for?
I heard that you should stop the Task Controller Service in a Cluster environment before you USL, and then you should be fine.

Cheers