Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

EV 8.0.4 / Exchange 2007 - Provisioning issue

Created: 05 Feb 2013 • Updated: 06 Feb 2013 | 4 comments
This issue has been solved. See solution.

I'm looking at an issue flagged up with one of our Directors today and have run out of places to look.

The director has been EV enabled in the past as there are a number of archived items from over a year ago in their mailbox, however they do not appear as an Archive, are not available to disable or enable and just basically don't appear anywhere.

I've run the provisioning task (both in and out of report mode) and when reviewing the reports it was stating "Added new mailbox" but I couldn't then see it as a new mailbox to enable.

I've searched the EnterpriseVaultDirectory database for new users, existing users etc and this user does not show in any of the results.

The provisioning group was the default "All Exchange" and I've tried adding them to a new AD group utilising a different group and the report picks up the amended group membership but still does not appear to allow me to enable it.

Any ideas on what I can look at next would be gratefully received?

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

JesusWept3's picture

Is the user hidden or disabled per chance?
Maybe your best bet is to go in to the ExchangeMailboxEntry table
do something like a

USE EnterpriseVaultDirectory
DELETE FROM ExchangeMailboxEntry WHERE MbxDisplayName = 'your user'

then after executing that, run provisioning once more and manually attempt to enable the user.

Masmit_999's picture

Thanks for the reply but I've sorted it (purely by chance).

I extracted a report on the archive usage statistics and then searched for the director and found it was linked to an Exchange mailbox called "Restored". It appears we've restored some of the Directors email to a new seperate mailbox and EV has aligned itself to that one and not the original one.

I've now tidied it all up and everything is appearing as it should.

Thanks again

SOLUTION
GertjanA's picture

Hello Masmit,

Good find.

Can you mark one of the posts as 'solution'?

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

Masmit_999's picture

I would mark one as a solution but when I attempt to click on "Mark as solution" nothing happens. I can hover over the text and click but that's it.