Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

EV 8/9 Compliance and Discovery Accelerator question

Created: 11 Sep 2012 • Updated: 11 Sep 2012 | 4 comments
This issue has been solved. See solution.

I am new here and hope I have the right forum. My question is, coming from 7.5 (SP6) to version 8 or 9, are the compliance and discovery accelerators required as part of the installation and running of EV? I initially do not want to add features until I know my environment is stable. Thanks all.

Bob

 

Comments 4 CommentsJump to latest comment

TonySterling's picture

The issue you will find is that the version of CA and DA must be equal to or higher than the version of EV.

You can refer to the following for more information:

Supported upgrade paths for Enterprise Vault (EV), Compliance Accelerator (CA), Discovery Accelerator (DA) and Discovery Collector (DC).

Article:TECH53174  |  Created: 2007-01-17  |  Updated: 2012-08-08  |  Article URL http://www.symantec.com/docs/TECH53174

 

SOLUTION
idaman22's picture

If you do not currently use either Accelerator software, then no, they are NOT required as part of the installation and running of EV.

trbo2nr's picture

Tony, thanks for the tech article and idaman22, thanks for telling me this. It will surely help me out. Much appreciated and thanks for the quick response.

Bob

idaman22's picture

Please mark the thread as solved when you have a spare moment.