Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV 9, Compliance Accelerator 9 and Domino

Created: 01 Jun 2011 • Updated: 13 Jan 2012 | 10 comments
Baron164's picture
This issue has been solved. See solution.

I have a user who receives this error message when they try to view the original from Compliance Accelerator 9 with Domino.

View Originals - Database Not Found - Select Servers to Search.

Then I get Search Server- File does not exist.

This apparently has never worked. I'm getting thrown into this after the servers have been deployed so I'm not overly familiar with the network. There are three servers, an EV SQL server for the Directory Database, an EV Directory Server and an EV Domino Gateway server. Currently the evsite dns records point to the directory server as I would think they should. I'm not seeing any event log errors on either the Directory or Gateway servers. I'm thinking this may be a simple DNS or client configuration issue. If anyone has any suggestions it would be greatly appreciated.

Comments 10 CommentsJump to latest comment

TonySterling's picture

What server is CA installed on?

What version of Domino?

Baron164's picture

I'm checking with the onsite Domino Admin as to what version they use and I'm not entirely sure what server CA is installed on. I know the user is trying to use Compliance Accelerator on her desktop. I would think CA is on the EV Directory Server.

Baron164's picture

Ok they are using Domino Release 8.5.1FP4.

TonySterling's picture

So the first thing to verify is the end users computer and it meets the following:

■    Microsoft Windows XP SP2, Windows Vista SP1 or later, or Windows 7.
■    Microsoft .NET Framework 3.5 SP1.
The following components, if you want to view and export Lotus Domino items in their original form rather than in an HTML representation of the items:
■    Lotus Notes client 7.0.3 or later.
■    Microsoft Visual C++ 2008 SP1 Redistributable Package (x86). Enterprise Vault 8.0 SP4 and later installs a suitable version of this package, but you can also download it from the following page of the Microsoft Web site: http://www.microsoft.com/downloads/details.aspx ?familyid=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2

Can end users open archived items or can you open archived items from the Domino Web Search page?

TonySterling's picture

Hey mate,

how did you get on with this?

Thanks,

Baron164's picture

I went on vacation and then the user with the issue was unavaliable for 2 weeks. Here is what I have so far.

I went through and made sure the following were installed.

Windows XP Pro SP3
Lotus Notes 8.5.1
Lotus Notes 5.0 Connector
.NET Framework 3.5 SP1

I installed the Visual C++ 2008 SP1 package

Using Compliance Accelerator 9 they can view items but could not view original items. The compliance accelerator will open Lotus Notes but then would display "Choose Servers to Search" Window that also said "Database was not found please select servers to search" Selecting all the servers listed and clicking ok comes up with IBM Lotus Notes saying "File Does not Exist"

When attempting to view an attachment from CA 9 I receive this message.

Failed to download attachment

User:  KRCHFARM1\cwarner
Customer: 2
Server:  localhost
Domain:  Accelerator Client Domain

Stack:

   at Accelerator.Client.Review.ReviewPresenter.OnReadingPaneHyperlinkClicked(Uri uri)
   at Accelerator.Client.Review.ReviewPresenter.DoCommand(String commandName, Object commandArg)
   at Accelerator.Client.Review.ReviewPresenter.m_view_ViewCommand(Object sender, ReviewRoutedEventArgs e)
   at Accelerator.Client.Review.ReviewView.ReviewView_Review(Object sender, ReviewRoutedEventArgs e)

Object reference not set to an instance of an object.:

   at Accelerator.Client.Review.NativeDownloadManager.DownloadOriginal(Int32 proxyID, ItemIDType itemIDType, Int64 itemID, Int32 attachmentID)
   at Accelerator.Client.Review.ReviewPresenter.OnReadingPaneHyperlinkClicked(Uri uri)

Kenneth Adams's picture

Confirm that the CA server has the following:

- Lotus Notes installed AND configured with a profile (the Vault Service Account must be able to open the Notes client in order to view Domino messages)

- antivirus scanning exclusion for the Vault Service Account's TEMP folder (log on as the Vault Service Account, go to a Command prompt and enter 'set' to see the path to the TEMP folder).

- plenty of free space on the drive hosting the Vault Service Account's TEMP folder.

When previewing a Notes (or Exchange) message in the CA Client, that preview is showing the HTML representation of the orignal message.  We use HTML in order to provide highlighting of any search terms used to find the messages in a search (no highlighting for Random Sampled items).

When attempting to view the original item, we retreive the Saveset from storage, convert it on the EV Storage Server back into a Notes document, then pass that document to the CA server.  If the CA server does not have the Notes client installed and configured, it has no means to display the message.

Also when viewing the original item, a temporary Notes database is created on the CA server in the Vault Service Account's TEMP folder.  If that folder is actively scanned by antivirus software, the creation of the temporary database can be stopped.

Ken Adams

Backline Support for CA, DA, ACE, UCE, PSTD, ARMS, EVDC
US Support Region

SOLUTION
Baron164's picture

I'll check that and let you know, I do believe that Notes was never installed on the server.

Baron164's picture

Ok on the Enterprise Vault Directory Server there is no Lotus Notes application installed.

However on the Enterprise Vault Dominio Gateway Server Notes 8.5 is installed. When I try to run Notes on the Gateway Server I get an error saying:

---------------------------
IBM Lotus Notes
---------------------------
Unable to create locations due to error 'This database is currently in use by another person or process, and cannot be accessed at this time.  In order to share a Notes database, it must be accessed via a Domino Server by all users of the database.'.  Loc
---------------------------
OK  
------------------------------------------------------
IBM Lotus Notes
---------------------------
This database is currently in use by another person or process, and cannot be accessed at this time.  In order to share a Notes database, it must be accessed via a Domino Server by all users of the database.
---------------------------
OK  
---------------------------

ChampagneCBI's picture

In my experience, Ken has hit the nail on the head with his response and that should be the focal point of your efforts.