Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV 9.03 doesn´t start shortcut processing

Created: 28 Aug 2013 | 6 comments

Hello together,

 

we still have some probs mit EV 9.0.3 in a mixed Envirnonment (Domino + Exchange)

- we´ve some trouble with backup (ends everytime partially successful)

   -> solved > error in the Netbackup Vaulstorage Policy, somebody hs included DB-names in this policy...

- regarding a info of EV-Support Engineer, changeing the determining of a sucessful backup from archivebit to triggerfile -> done

- storage service detects PartitionSecuredNotification.xml triggerfile-backup-ok.JPG

is the storage service searching for a additional trigger-file ? IgnoreArchiveBitTrigger.txt??? or is the existence of the xml-one enough

 

the prob is, that the vault stores doesn´t came out of the backup mode and the shortcut processing don´t  start

 

any idea????

 

thanks and kind regards,

Heino

 

 

 

Operating Systems:

Comments 6 CommentsJump to latest comment

GabeV's picture

Hi Heino,

When the archive bit method cannot be used, you can use the IgnoreArchiveBitTrigger.txt or PartitionSecuredNotification.xml methods. Both methods are supported and once the Vault Store comes out of backup mode, the StorageFileWatch process should try to read the XML file first, if not, it would try to read the TXT file.

If you are using NetBackup or BackupExec, you should see the XML file created in the root of the VS partition. If you open the XML you will see more information about the software and when the backup was taken. This Tn has more information:

How to use a trigger file (IgnoreArchiveBitTrigger.txt or PartitionSecuredNotification.xml) for devices that do not support the Archive bit
http://www.symantec.com/docs/TECH35610

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

JesusWept3's picture

Well if you look at the screenshot it shows the XML file is being generated correctly and the storage is reading it correctly

The thing is with OSIS, if you have other vault stores within the group, that will need the trigger file ran against it too otherwise any shared parts may not be flagged as "backed up" and items that reference that shared part will remain in pending

But really the best thing to do is to DTrace StorageFileWatch and come out of backup mode and see what it does when attempting to scan items to see if they've been backed up or not

Heino's picture

Hi GabeV,

thanks, i had found the TN last week (i just reed it on the fly ;)

from my point of view the xml is ok and the "storage file watch" detects the xml successful but EV doesn´t clear the backupmode automatically and the shortcut processing won´t start

kind regards,

Heino

 

Heino's picture

Hello JesusWept3,

i´ve got 2 vault stores within this group, but i can only find 1 notice at the events from sorage file watch for 1 vault store.

there still exists 2 notification xml files

1st

<?xml version="1.0" encoding="utf-8" ?>
- <PartitionSecuredNotification xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="PartitionSecuredNotification.xsd">
  <VendorName>Symantec</VendorName>
  <VendorAppType>NetBackup</VendorAppType>
  <PartitionSecuredDateTime>2013-08-27T23:30:33Z</PartitionSecuredDateTime>
  </PartitionSecuredNotification>
 
2nd
  <?xml version="1.0" encoding="utf-8" ?>
- <PartitionSecuredNotification xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="PartitionSecuredNotification.xsd">
  <VendorName>Symantec</VendorName>
  <VendorAppType>NetBackup</VendorAppType>
  <PartitionSecuredDateTime>2013-08-27T23:30:33Z</PartitionSecuredDateTime>
  </PartitionSecuredNotification>
 
 
this part should be ok
 
so i will bring a dtrace of the storage file watch  in place and look forwards
 
thanks
 

 

Heino's picture

Hi JesusWept3

2 VS within this group, the xml exists for both and should be ok....but i can see only 1 event for the detection of the storeagefilewatch in the enterprisevault-events

at the moment i´ve started a dtrace of the StorageFileWatch and have cleared the backupmode of the VS manually...

what could be the next step after the dtrace of the storagefilewatch, because it looks "ok" for me

thanks & regards,

Heino

GabeV's picture

If you can set/clear backup mode from the EV console and using a powershell script, then it could be something related to the NetBackup Agent for EV. However, if you try to set/clear backup from the console and/or using powershell and doesn't work, then I'd suggest you to open a case with support.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill