Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV Client error "Can not open this item"

Created: 20 Jan 2013 • Updated: 01 Mar 2013 | 15 comments
This issue has been solved. See solution.

Hi,

I am facing an issue with EV Client in one system.

when i  try to open ( double click)  an archvied mail i am getting the error that "Can not open this item"  . screen shot attached.

my archive explorer , browser search are working fine.

when i forward or reply for an archived mail, its opening and i can send.

(reset EV client, uninstall /install not worked)

EV server: ver 10

EV client: 10.0.2.1210

Window 7 SP1 and outlook 2010  ( ver :14.0.6129.5000 32 bit)

thanks

Nazir

Comments 15 CommentsJump to latest comment

ZeRoC00L's picture

Does this happen only on 1 pc ?
What if the user logon to another workstation, does the same issue occur ?

Did you create a clienttrace ? Can you post it here ?

If this response answers your concern, please mark it as a "solution"

nazirkolliyath's picture

Hi,

currently only one machine ( as reported ) facing this issue.

the user is able to open his mails normally form other machines.

please find the maximum tracing log attached

AttachmentSize
ev_client_log_20130121104613.txt 7.92 KB
Ben Heymink's picture

Can you post a log where you have set the trace level to maximum (don't include virtual vault) that shows the open operation failing? The log you have posted is of minimal level and only shows outlook starting!

Rob.Wilcox's picture

Can you do the client trace again, but with maximum logging on the client enabled?

Also, can you make sure that you reproduce the problem in the trace?

nazirkolliyath's picture

Hi,

please find the attached maximum client trace included when the issue reporiduced.

AttachmentSize
ev_client_log_20130121115056.txt 215.22 KB
Ben Heymink's picture

Hmmm....could you try one thing for me? Restart Outlook, but wait about a minute or two before attempting to open the item, and let me know if you still get the same thing?

JesusWept3's picture

I could be wrong but i dont see EV intercepting any of the calls, wondering whether its something to do with the the vbscript being blocked when you try and open the item

What happens if you do a repair of Outlook?

JesusWept3's picture

ok quick question, what AntiVirus do you use? does it have an outlook addin?

JesusWept3's picture

Also can you try clearing your forms cache:
http://www.outlook-tips.net/beginner-user/outlook-...

nazirkolliyath's picture

@JesusWept3
I am using Symantec Endpoint Protection 12.1.1101.101 . its donest have an outlook addin.
i did the stpes you described in the link. but i got the same error.
i uninstalled the EV client 10.0.2.1210 and installed the EV client 10.0.0.1316, which is older than the one i am using, but again the same error.

JesusWept3's picture

I really just don't know at this point my best advice i can give is to go to the Outlook Add Ins through the trust center and disable every outlook addin except EV and see if it still occurs What i think is happening is *something* is detecting that the shortcuts use VBScript and its blocking that attempt to open the item, its not EV stopping it as far as i can tell because if you look at the logs, its not even receiving the call to open

Plus it is outlook itself throwing the error and not the enterprise vault client, reason Isuggested the forms is because there was a similar issue i found with Sharepoint emails not opening in outlook and it was because the forms were from an older version of sharepoint.

However, this would only make sense if you have published some really old forms on the public folders, and not set the client to automatically distribute the new forms

But looking at the logs it has this line, so we know its not an old form
IPM.Note.EnterpriseVault.PendingArchive: Form in Personal Form Library is the same as the FDM file (V10.0.2-001)
 

SOLUTION