Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV Discovery Accelerator - Reports Requesting Credentials

Created: 11 Nov 2013 • Updated: 04 Dec 2013 | 7 comments
SYMAJ's picture
This issue has been solved. See solution.

A quick-fire question:

Each time I run a report for the first time from within the EV DA Client (10.0.4), I am requested to enter the credentials to connect to the SQL Reporting Server. 

I enter the same credentails as the user I am logged on as and away we go !! 

I am OK running any other reports within the same session, but once I end the DA session and reconnect I need to enter the credentials again.  Also, every time I select to export data to PDF/Excel I am asked for credentials.

Is there some way I can set this up so it doesn't ask me for credentails the first time I run a report in each session ?

Thanks,

AJ

Operating Systems:

Comments 7 CommentsJump to latest comment

EV_Ajay's picture

Hi Aj,

Open the IE properties and add the EV / DA Server url in the Trusted Site Zone.

Then Select "Trusted Sites" and select Custom Level.

At the bottom "USer Authtication" select "Automatic logon with current user name and password".

Clear cookies / temp file. Restart the DA Client and check it.

Thanks,

Ajay

SOLUTION
SYMAJ's picture

Will test this later today and report back - many thanks for the input.

AJ

EV_Ajay's picture

Hi,

If possible please share screenshot / error with us.

Thanks,

Ajay

SYMAJ's picture

It was not an error - simply a standard Windows Authentication box requesting credentails in order to connect to the SSRS Server.

AJ.

EV_Ajay's picture

Hi,

Have you tested the settings :

Open the IE properties and add the EV / DA Server url in the Trusted Site Zone.

Then Select "Trusted Sites" and select Custom Level.

At the bottom "USer Authtication" select "Automatic logon with current user name and password".

Clear cookies / temp file. Restart the DA Client and check it.

Thanks,

Ajay

SYMAJ's picture

Apologies - Yes this resolved the issue.

Many Thanks,

AJ

EV_Ajay's picture

Thanks for marking as solution. Let me know if you require any help.

Thanks,

Ajay