Video Screencast Help

EV on distributed Exchange Environnement

Created: 14 Jun 2011 • Updated: 03 Jul 2011 | 7 comments
velfir's picture
This issue has been solved. See solution.

Hi,

I 'm trying to install EV on a distributed Exchange Environnement composed of 1 server handling the CAS/Hub Roles and 1 server handling the mailbox role. Until trying to access on archived mail from OWA, I had no trouble. But since I wanted to search the vault or do a manual archive troubkles begun, only becaus I don't have the enterprise vault butons displayed on my owa web page.

Test the config with evort which said that I have problems with webdav virtual dir

 
Populate WebDAV Settings Report
Mailbox Server
ECH-MBX The CAS Server cannot communicate with the Mailbox Server due to Web site binding configuration. Install a certificate on the Mailbox Server and configure SSL.
More information...

Exchange Server 2007 configuration

  Name Role Serial Number Status
+ ECH-CAS CAS, HubTransport Version 8.3 (Build 30083.6) Failed - Virtual Directory(Failed)
 
Site Id  
+ ECH-MBX Mailbox Version 8.3 (Build 30083.6) Failed - Virtual Directory(Failed)

How can I go through those errors and finish my installation ?

I Put the EnterpriseVault_WebDAVRequestProtocol to http wihch solve one error but i still have those 2 ones and I can't find a solution.

Many thanks

Regards

Comments 7 CommentsJump to latest comment

Damon Kaswell's picture

This issue is described in the following technical note: http://www.symantec.com/business/support/index?page=content&id=TECH142796

Have you reviewed this technical note yet?

Regards,
Damon Kaswell
Enterprise Vault Support
Global Support: 1-800-342-0652
Symantec Corporation
http://www.symantec.com

SOLUTION
AndrewB's picture

that link doesnt work for me

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

AndrewB's picture

thanks tony, your url works

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

velfir's picture

Hello,

I've seen thos article but not very helfull for me.

For the first error, the one on the certificate. I put a certificate on my mailbox server and it's still not working, I tried many configuratio on the web.config file, nut none made it works correctly. Still the same problem I don't have the buton on OWA and the vault cache function is not working to.

I also made the service delegation on aduc for the cas to the mailbox server

I test in every way I can and I still don't see how I can handle the problem. The weirdest thing is that this kind of configuration (cas/hub and mailbox separated) is common. Why symantec just don't make a procedure to set this correctly or I haven't find it yet.

V.

velfir's picture

Ok from this morning I've done a non-stop test period, here is what I've tried:

Deploy a SSL certificate on my MB, no change still don't have the butons

Deploy a SSL certificate on my EV, no change

And from the beginning I have a warning pop-up in IE8 on the mixed content on the web page. I've done the Symantec way and I still have the warning...

V.