Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV File Archiving issue

Created: 18 Oct 2012 • Updated: 29 Nov 2013 | 7 comments
vjose79's picture
This issue has been solved. See solution.

Our environment is as below

EV Server 10.0.1
File Server on Windows 2008 R2

Users are sometimes unable to view the placeholders when they open the shared drives from their PC's. However they are able to see unarchived files. This is intermittent. If the same folder is checked by the admin directly from File Server, all files including placeholders and non archived files are visible.

If anyone has an idea on this or a solution please inform.

Thanks!

VJ

Comments 7 CommentsJump to latest comment

TonySterling's picture

Do you mean the placeholders do not show at all in the folder?

What is the OS of users?  Win XP, Win 7?

vjose79's picture

The client Operating System is Windows 7. Placeholders do not show at all in the folder when seen from the client machine.

However we have noticed that sometimes the same user is able to see it. We do not know yet what is causing this inconsistent behaviour.

 

JesusWept3's picture

Don't suppose they have that folder sync'd do they?

vjose79's picture

The shared folders are synchronised to DR File Server using Double Take software.

JesusWept3's picture

but definitely not to the users desktop?

ia01's picture

Have a look at this technote below

Support for File System Archiving from Windows file servers that run Double-Take replication software

http://www.symantec.com/business/support/index?page=content&id=TECH183398 

Is your Double-Take version 6.0 or higher?

Have you set the required reg keys?

vjose79's picture

Following article best describes the limitation with User using DFS share to access file server

Enterprise Vault (tm) File System Archiving support for Distributed File System (DFS)
http://www.symantec.com/docs/TECH47395

SOLUTION