Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV FSA doesnot process

Created: 09 Nov 2012 • Updated: 14 Nov 2012 | 7 comments
ElGringo's picture
This issue has been solved. See solution.

Hello,

 

I notice that FSA Archiving does not process archiving Files anymore.

in fact, it is going from processing state to runing state very quickly. Too !

 

Any idea ?

Comments 7 CommentsJump to latest comment

ZeRoC00L's picture

- Restart the FSA task

- Any errors / notifications in the evenlog ?

- Any messages in the FSA reporting logs ?

- What is your EV version ?

If this response answers your concern, please mark it as a "solution"

ElGringo's picture

I tried to :
Restart fsa task
Restart ev services
Restart ev server
Recreate the fsa task

I am runing EV 10.0.1

TonySterling's picture

Can you verify your targets have the box checked to archive them?

Also, as asked above, is there anything in the Report files?

ia01's picture

Do you get any Error in Enterprise Vault event log saying that Archive Point Doesn't exist for this Volume or Folder for this target File Server?

Jeff Shotton's picture

I've seen similar happen when there is an issue processing a particular volume and the fact there is a checkpoint file means that processing starts from the same point each time.

In this instance, processing will go to 'processing' and then 'running' almost immediately.

Deleting the checkpoint file may start processing in this instance, but ultimately will land you with the same issue.

Follow through this technote and see if it helps:

http://www.symantec.com/docs/TECH72155

Regards,

Jeff

Jeff Shotton

Principal Consultant

Adept-tec Ltd

Website: here

ElGringo's picture

Hello,

 

Thanks all ! THe policy was configured to use quota. Since the "Start archiving" threshold was higher than the used ratio of the volume processing task had nothing to archive ...

 

Sorry ...

SOLUTION
ZeRoC00L's picture

Glad you resolved your issue. Thanks for updating your post with the solution.

If this response answers your concern, please mark it as a "solution"