Video Screencast Help

EV migration from 32 to 64 bit

Created: 16 Aug 2014 | 7 comments
Anuj Kr's picture

Dear Folks,

    I have a customer EV 9.0.1 environment on 32 bit Window 2003 servers which we are migrating to New H/w 64bit Win2008 R2.

There are total 4 servers in One site all with same 32 bit OS/hw:

1) for Email archiving

2) for Journal

3) Discovery Accelerator

4) SQL Database

My new 4 servers are ready and we are planing to migrate tomorrow. I ran Deployment scanner today on all 1, 2 & 3, all missing and required component are fixed except MSMQ Threshold. I am getting this warning on Deployement  Scanner report:

The MSMQ Memory threshold is set to 0 or cannot be found. Please see the following information on configuring MSMQ with Enterprise Vault servers: http://seer.entsupport.symantec.com/docs/273280.htm and http://seer.entsupport.symantec.com/docs/273228.htm

I concluded from above link and added below registry key

"        HKEY_LOCAL_MACHINE\Software\Microsoft\MSMQ\Parameters\KernelMemThreshold of data type DWORD           The default is 80. The value can range from 1 to 99. Anything else is converted to 80.           "

**Since I am on 64bit now, I created QWORD inplace of DWORD and I set the value to 95. same value were set to my Old servers 32bit.

but this registry change is not helping to fix... please help..

Thanking you.... 

Operating Systems:

Comments 7 CommentsJump to latest comment

TonySterling's picture

Did you try DWORD as the technote suggested?

Anuj Kr's picture

Yes, after above post I tried DWORD also... still same warning sad

**** Anuj

AndrewB's picture

this parameter is set by the installation. you should be able to proceed.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Anuj Kr's picture

Thnks AndrewB,,

        I think you are right, but why its getting checked during Deployment Scan then. I will be migrating the environment yesterday, and all archive will remain down till I migrate all 3 servers. So little curious if I can fix this warning before I start.

        I also ran Deployment Scanner on my old EV (32bit) server, I am not getting this warning there..

 

 

**** Anuj

AndrewB's picture

i think you need to put the key in Wow6432Node and use a DWORD

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Anuj Kr's picture

Thanks Andrew...   my 2008 R2 is WOW64 enabled.. and I tried already by creating DWORD with value 95. Still same warning....

any other idea...  please...

**** Anuj

AndrewB's picture

i mean maybe the path should be HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft...

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com