Video Screencast Help

EV MS Outlook Profiles

Created: 26 Nov 2012 • Updated: 05 Dec 2012 | 7 comments
This issue has been solved. See solution.

Hello all ,

 

I have a question. As you can see from screenshot , ms outlook application (installed on ev server) has a weird profile that i have not created.

Is it normal or what is wrong ?

 

Thank you

 

reagrds.

Comments 7 CommentsJump to latest comment

Rob.Wilcox's picture

I have personally never seen one labelled like that.  Normally the EV ones have a different format than you have shown in your screenshot.

Baris Aydogmusoglu's picture

I think this is automaticly created. 

Senior System Expert

Microsoft Exchange Server

Symantec Enterprise Vault

http://www.aydogmusoglu.com

http://www.e-vault.info

JesusWept3's picture

Well EV does create a profile every time it connects to a users mailbox to archive, synchronize, enable, disable etc, but like rob said its in a different format but most likely belongs to EV

Baris Aydogmusoglu's picture

Thank you,

I attached another sample . Are these normal ? 

sample2.png

Senior System Expert

Microsoft Exchange Server

Symantec Enterprise Vault

http://www.aydogmusoglu.com

http://www.e-vault.info

JesusWept3's picture

The other profile may actually have come from something like an EV Sizing tool or site scanning tool by Symantec that creates a MAPI profile differently

SOLUTION
Baris Aydogmusoglu's picture

I will check it ( other one ) from customer site

 

Thank you . Probably I ll close the topic by marking some post as answer tomorrow.

 

Senior System Expert

Microsoft Exchange Server

Symantec Enterprise Vault

http://www.aydogmusoglu.com

http://www.e-vault.info