Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV Outlook Add in not showing up in Outlook

Created: 11 Oct 2012 • Updated: 15 Nov 2012 | 10 comments
TRP's picture
This issue has been solved. See solution.

Hi all :)

I have one user with an EV problem.

He is running windows 7, Office 2010.

I have installed the http-only addin but although it appears in the add-in list it is not loading when outlook starts and there are no EV tabs on his menu.

I have reinstalled office and the EV add in.

This was occuring with our EV at version 8.

Last night I upgraded to 9.0.3 and also installed the http-only addin that comes with 9.030 on this users laptop, still the same issue.

 

I have tried the EVclientreset, nothing.

help!

thanks

Tracy

 

Discussion Filed Under:

Comments 10 CommentsJump to latest comment

TonySterling's picture

Quick question, is the user enabled for archiving?

 

TonySterling's picture

Ok, so the EV 8 client add-in wasn't supported for Outlook 2010 but now you are on EV 9.0.3 for the EV server and the client?

Did you do an install on top of the EV 8 Client or un-install the EV 8 add-in and then install the EV 9 add-in?

You could consider using the latest EV 10.0.2 client, it is supported with the EV 9 server.  You would need to download the EV 10.0.2 installation media from fileconnect.

There is a newer version of the client here you can use without downloading sp 2.

Cumulative Client Hotfix - Symantec Enterprise Vault for Microsoft Exchange 10.0.1 Build 1187

Article:TECH192510  |  Created: 2012-07-06  |  Updated: 2012-07-06  |  Article URL http://www.symantec.com/docs/TECH192510

 

TRP's picture

I was already using the earlier version of the EV9 http only add in to cope with outlook 2010.

I uninstalled that version then installed the newer one that comes with 9.0.3.

 

TonySterling's picture

You havent zapped his mailbox have you?

If you run the archive task in report mode against the user what is his status?

Also, if the user logs into a different workstation do the EV buttons show?

Jeff Shotton's picture

The client may still be loading and then 'un-loading' itself. See if a log is being created.

go to %temp% and look for EV_Client_Log_xxxxxxxxxxxxx.log files. You may find they contain information as to what is going on

http://www.symantec.com/docs/TECH146985

Also, you aren't connecting via RPC over HTTP are you (which means no buttons by default)

Regards,

Jeff

Jeff Shotton

Principal Consultant

Adept-tec Ltd

Website: here

TRP's picture

Tony...

A few weeks back his mailbox threw a fit and blew out to 85gb. To fix this I used exmerge to save his mailbox to a pst, deleted the corrupt mailbox, created a clean one and re-exmerged the files ibto it from the pst.

could that have caused this maybe??

Tracy

TonySterling's picture

I wonder is something got jacked up with the users hidden message during all of this.

If you don't see anything helpful in the log Jeff pointed out it might be useful to use EVPM and zap the mailbox, synchronize and then re-enable them.  See if that sorts it out.

SOLUTION
JesusWept3's picture

EVPM is "Enterprise Vault Policy Manager" which uses INI files to add granular policies to a particular mailbox (for instance creating a dedicated folder and adding a custom retention category to it, or setting a folder like \inbox to Do Not Archive, so that EV does not archive anything under the inbox folder)

You can also use EVPM to "Zap" a mailbox, which means it deletes all the EV hidden messages, you then re-enable it, so that it has a fresh set of hidden messages that may have been corrupted or out of sync etc

the EVPM script to zap a mailbox can be found here
http://www.symantec.com/business/support/index?page=content&id=TECH35614