Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

EV OWA archive explorer/search prompt for credentials

Created: 18 Mar 2014 | 4 comments
James Drake's picture

EV 10.0.4R1 with Exchange 2010 SP3 RU5 - single server in both cases.

Testing EV integration with OWA internally.

Customer AD domain is customer.local. Exchange 2010 has been setup to present all CAS, ECP etc.. URL's with, internal and external fields. Split DNS is used to present hosts in the zone with internal IP addresses to internal users.

Using internally. OWA loads ok. EV shortcuts are double-clicked and the content is presented seamlessly.

If I click archive explorer or search in the OWA panel I get prompted for credentials. Entering them allows the use of those functions. I want it to be seamless so there is no second credential prompt. I have gone over and over the OWA installation and configuration guides and turned on OWA logging for EV. I cannot seem to see what is wrong, although at the back of my mind I think I have had this before but cannot recall what the solution is.


Operating Systems:

Comments 4 CommentsJump to latest comment

AndrewB's picture

take OWA out of the equation for a moment. if you browse to http://evserver/EnterpriseVault/ArchiveExplorerUI.asp or http://evserver/EnterpriseVault/Search.asp what happens?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner |

James Drake's picture

It just goes straight into the explorer or search without prompting.

AndrewB's picture

can you enable logging in OWA, try to access AE and Search and then post it here?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner |

Andrew G.'s picture

What if you go to http://evserver.fullyqualified.local/enterprisevau...?

Sounds like IE might not be allowing an automatic logon for that address, and the fully qualified name needs adding to the intranet zone.