Video Screencast Help

EV pre and post backup script with trigger file

Created: 05 Jun 2013 • Updated: 25 Jul 2013 | 4 comments
This issue has been solved. See solution.

Dear's,

 

We have EV 9.0 installed on windows 2003 server and have been facing issues related to backup using snapshot feature, we find that there are lot no. of items awaiting for backup.

I looking for the necesaary steps required for backing up EV using snapshot feature, and also how pre and post EV backup script for windows 2003 and how to use trigger file to reset the archive bit.

 

Thanks.

Operating Systems:

Comments 4 CommentsJump to latest comment

Rob.Wilcox's picture

Have a look at the blogs section of this forum for some information on the Trigger file.

Also take a look at the video:

 

http://www.youtube.com/watch?v=UX-3vq4AlsA

 

That's video in a series from a Symantec Partner called Adept-tec.

 

TonySterling's picture

There is this EV Backup Training Module for your viewing pleasure:

Video: Backing Up Enterprise Vault

Article:HOWTO79502  |  Created: 2012-09-18  |  Updated: 2012-10-24  |  Article URL http://www.symantec.com/docs/HOWTO79502

 

SOLUTION
TheEmptyMind's picture

If you are using storage snapshots, then you don't use archive bit but instead configure EV to ignore archive bit -- see http://www.symantec.com/business/support/index?page=content&id=TECH35610.

I have a PowerShell script to do the following:

- Pre-backup script will do the following on each EV partition:

  • set EV in Read-Only mode

- Post-backup script will do the following on each EV partition

  • delete IgnoreArchiveBitTrigger.old
  • create IgnoreArchiveBitTrigger.txt
  • set EV in Read-Write mode

Hope this helps!

TheEmptyMind's picture

Do you still need help with this?  For posterity, if any of the above comments helped, please mark the same as a solution.  Thanks.