Video Screencast Help

EV services are not starting up..

Created: 11 Mar 2013 • Updated: 12 Mar 2013 | 5 comments
R_G's picture
This issue has been solved. See solution.

HI...I am new to this product..when I tried to start administration console it does not connect. When I checked the services for vault, I found all of them are in failed state...any idea what to do

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Chris Warren's picture

Was this environment working previously?  First step would be IMO is to check the Event logs to check why the Admin Service fails to start.  I would also check the account the services are using and make sure that account (Vault Service Account or VSA) is enabled in AD.

I hope this helps.

Rob.Wilcox's picture

I agree with Chris.. with the caveat that I good way to see things are to stop all the EV services from the Windows Service Manager, then start the Admin + Directory services, and then review the event log.. refresh it a few times over the space of a minute or so.. then start each other EV service one by one reviewing the event log as you go along.

Advisor's picture

In addition, if the password of Vault Service account has been changed you will see Event 1069. If thats the case then following steps might help:

1. Login to EV Server using VSA.
2. Change each of the Enterprise Vault services to use the new password.
3. Start the Enterprise Vault services.
4. Open the Vault Admin Console.
5. Perform an update of the VSA account details:
   a. Right-click "Directory on <servername> => Properties
   b. Select the "Service Account" Tab
   c. Reset the Password and select Apply to update the configuration.

SOLUTION
R_G's picture

Thank you all....I just checked with colleague and found he had changed password of Ev user. As per EV_Arjun's I changed the password on all vault services and now I can connect to the console....