Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV upgrade from 8.0.5 to 9.0.1

Created: 30 Aug 2012 • Updated: 02 Oct 2012 | 14 comments
This issue has been solved. See solution.

Hi,

 

I have just upgraded the only EV server from verion 8.0 SP5 to 9.0.1 and all went okay. I have followed the instructions from Symantec EV upgrade pdf file. All services starts and no errors other than just one Index volume failed. However, I am unable to open any archived items from Outlook 2010. Also unable to open archive explorer or search.

 

Before the upgarde I run deployment scanner and no errors but now post upgrade when I run deployment scanner I get "SQL Database Compatibility, Unable to to connect to at least one of the SQL servers listed.

 

SQL is on SQL 2005 SP3.

Outlook 2010 SP1

EV client is 9.0.

 

Any ideas...

 

Cheers,

Comments 14 CommentsJump to latest comment

TonySterling's picture

I think this is your issue you are seeing:

Deployment Scanner reports "Unable to connect to at least one of the SQL servers listed" but still shows collation and other information.

Article:TECH77858  |  Created: 2009-01-11  |  Updated: 2012-06-19  |  Article URL http://www.symantec.com/docs/TECH77858

 

Rob.Wilcox's picture

Tony, I think you're saying that the SQL message in Deployment Scanner is a red-herring?

 

The real is, I think, that you can't open any content, nor can you open search or archive explorer.. right?

 

Have you tried on the EV server itself going to :

 

http://localhost/enterprisevault

or

http://localhost/enterprisevault/search.asp

 

What happens?

 

Seeing as you are testing with Outlook 2010, then this all in the realm of the HTTP client, hence testing that to start with on the EV server itself.

TonySterling's picture

Yes, it is just Depolyment Scanner being wonky.  Download the Depolyment Scanner from 9 sp4 or EV 10 sp1 and see what it says.

EVRocks's picture

Gentlemen,

Appreciate you prompt respond.

I am in the process of downloading ver 9.0.4 R1 so that I can download the deployment scanner.

I have tried from the EV server the two url Rob suggested and I am not getting anywhere, both links are still showing "waiting for http://..." on the status bar.

I am beggaring to panic thinking I have missed a very crucial check but can not think of any obvious thing that I have missed.

As I said I am not getting any errors from vault events and all services are started OK. but still can not retrieve any items, not able to search or even Archive Exposer.

this is what I have:

Exchange 2007 SP3

SQL 2005 SP3

EV 8.0.5 upgraded to EV 9.0.1

EV client 9.0.1 - HTTP only version

Outlook 2010 32bit SP1

 

The fact that I am scheduled to upgrade our production server tomorrow and I am starting to think whether I should suspend the upgrade.

 

My plan is to upgrade to ver 9 then go to 10. 

Having 9.0 for a week or two do I need to apply EV 9.0 SP4

Cheers guys,

 

 

EVRocks's picture

Rob,

 

Both url failed and IE returns " Internet Explorer cannot display the webpage"

 

GertjanA's picture

On the ev-server, log in as VaultServiceAccount, open a command-prompt as administrator. Run IISRESET /restart

Also check to see if you have under the default website in the IISmanager at least the EnterpriseVault site. If you don't, you can either reinstall, or run the webapp.vbs from the EV folder

Can you open the default IIS page?

As for upgrade, goto 9sp4 if possible. (before going to 10.)

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

TonySterling's picture

BTW, what version of Outlook is on the EV Server?

EVRocks's picture

Hi Gertjan,

followed this article http://www.symantec.com/business/support/index?page=content&id=TECH126028&actp=search&viewlocale=en_US&searchid=1346417616344

and it did fix the IIS issue.

I am now able to run the two url Rob suggested also able to open operation manager on the EV server.

However, I am still getting blank screen when tried to open Archive Expolorer.

On the search vault i now get "The XML page cannot be displayed. The specified module could not be found."

Still cannot open archived items.

 

 

 

GertjanA's picture

At least the site is working.

I've had the XML error sometime. Usually an IISRESET /Restart fixes this.

If not, try a restart of the EV-services. If that fails, try a reboot. If that fails, create a new mail-profile. If that fails, perform a re-install of EV (just rerun setup.exe without uninstalling). I've seen that fix this sometimes.

From the client you are testing from, which Outlook version do you have? Which EV-client do you have? Specifically the message 'module not found' would mean to me a re-install of the binaries, just in case.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

EVRocks's picture

I have Outlook 2010 SP1 with EV client 9.0.1 - HTTP only.

I re-run the setup and all services started no error other than one index. restarted the server.

But I am afraid still no joy.

Rob.Wilcox's picture

Concentrate on the server side first of all.  What happens there?

 

ie. try the URL's...  are the tasks started.. etc

EVRocks's picture

Not sure what the went wrong but after re-running the setup I am able to run both url on the server.

All tasks and services are starting ok. no errors. but still can not open or search archived items.

The funny thing is that I applied the upgrade on my other EV environment and everything is fine.

 

Rob.Wilcox's picture

So when you go to search.asp, and archiveexplorerui.asp, they both give you a web page, that you would expect?

 

What happens when you do an actual search?

What happens you try to go to say the Inbox in ArchiveExplorer and open an item?

EVRocks's picture

Reinstalling EV 9.0 and apply SP1 fixed the issue.

 

thank you all for your valuable support.

SOLUTION