Video Screencast Help

EV10, How do I stop Vault Cache? Offline Mailbox access?

Created: 29 Aug 2012 • Updated: 09 Oct 2012 | 3 comments
This issue has been solved. See solution.

Hi,

I am running EV10 on 2008R2 against Exchange 2003 only. No journaling.

I think what I am looking at is Vault Cache. It's a local copy of the data in Vault that gets pulled down to a users PC. Pretty sure this was called Offline Vault before.

As far as I thought, I had disabled Vault Cache ... but some users on slow network connections keep managing to turn it on and take down their network. Downloading 60GB+ of e-mail from the server in the UK to a PC in Australia does work so well funnily enough.

What I would like is some info on how to control this?

I thought I had disabled the icon, to stop all users getting the option of enabling it. I don't have the icon in Outlook, but I have seen a couple of users do have it.

What is the best option for me stopping people using it?

Also, how would I stop a sync once a user has kicked it off to save our network?

Thanks

James

Comments 3 CommentsJump to latest comment

GertjanA's picture

Hi James,

It is a setting in the desktop policy.

There is a tab called Vault Cache. That probably is checked. You also might want to check Under Advanced, the dropdown Vault Cache, and see if the 'show setup wizard' is on. Uncheck Vault Cache, then sync all the users.

That should do it. I am not sure about users having VC at the moment. I believe they should be able to still use the VC they have on the system, but they should not be able to update it anymore. If you can stop a sync, I do not know.

You have to make sure that the users are synced properly. I have seen a situation where we changed the policy, but users were not synced (due ot other issues). No sync = no new policy.

Regards

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

SOLUTION
James Slack's picture

Thanks.

I had a look at Vault Cache. The tick box "Make Vault cache availiable for all users" is NOT ticked, it was already like that.

Show Setup Wizard is already set to OFF.

This was changed after install, so I guess it must be a SYNC issue.

Will look into that.

Thanks

James

ZeRoC00L's picture

Have you disabled the vault cache in the Desktop Policy ?

http://www.symantec.com/business/support/index?page=content&id=HOWTO37522

After that, make sure to synchronize the mailboxes !

If this response answers your concern, please mark it as a "solution"