Video Screencast Help

EV10 Web app and IE Proxy issue

Created: 21 Nov 2012 • Updated: 09 Dec 2012 | 9 comments
This issue has been solved. See solution.


EV Server is using IE proxy for internet connection. If we try to browse any http://serverFQDN/EnterpriseVault stuffs it gives us error below

local server Error Code: 502 Proxy Error. The ISA Server denied the specified Uniform Resource Locator (URL). (12202)

However if we disable IE proxy it works fine.

We have added all EV URLs in Local Intranet zone and selected bypass proxy for Local intranet, but still doesn't work. Only way to get this working is by disabling proxy all together.

Any suggestion please?

Many Thanks

Comments 9 CommentsJump to latest comment

RahulG's picture

are you trying to access the item internally in the network or you trying to access it from public netwrok ?

Do you have ISA server configured as per

ia01's picture

Hi, we are trying to access this URL from EV Server itself. Don't need to configure this for outside the EV server itself.

Many Thanks

JesusWept3's picture

It's really a question for your ISA admin and nothing really to do with EV as you are just specifying ISA as a proxy in IE and not using it to publish /EnterpriseVault to the outside world

typically the error is thrown because the URL matches a rule that ISA has deemed inappropriate (such as attempting to download an exe) but the ISA admin should be familiar with this and can review the rules and logs setup and open a case with msft if needed

ia01's picture

when we try to access to the EV webapp from EV server itself and bypassing proxy for local sites should it go via ISA?

JesusWept3's picture

well what did you put in the proxy bypass list and what address are you using to access the site?
Are other users seeing this internally or just from the ev server itself?

It could be that you're only specifying localhost and you're accessing via netbios or an alias

ia01's picture

When using FQDN of EV Server. In VAC when clicking Vault store usage report it goes to FQDN by default, can wechange it to NetBIOS? NetBIOS works fine.

JesusWept3's picture

why not just add the FQDN to the proxy bypass list?

ia01's picture

We added FQDN to the proxy bypass list, but still no luck

JesusWept3's picture

OK well talk to your ISA Administrators as they should be able to shed more light on the issue