Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

EV10.0.1 FSAUtility Bulk restore weird behaviour

Created: 31 Jan 2013 | 3 comments

Hi,

We are seeing some EV10.0.1 FSAUtility Bulk restore weird behaviour

We have tried to restore all files using FSAUtility -t option and also tried to restore .JPG files using FSAUtility.exe -b -s \\SERVER\Share -e *.jpg,*.jpeg -recurse

However log says files restored. But actual file share still shows Placeholders. Only when you just select a file (don't have to open it) it restores.

Any idea?

Many Thanks

Comments 3 CommentsJump to latest comment

JesusWept3's picture

Hmm it sounds like a caching issue, what OS is the client you're using?

plaudone's picture

Are you using restore (-t) or recall (-b) option as both are showing?  If using the -t to restore and PH files exist then you have to use the -f option to force the restore for files that exist. 

If you click on a file and it recalls then would need to know if that is coming from the server side using a Dtrace of the placeholder service. 

Rob Brenner's picture

Have you tried restarting hte PHS on the file server?