Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV10SP4CHF1 - Remove shortcuts older than not working?

Created: 09 Jan 2014 | 5 comments
GertjanA's picture

Hello all,

I have an issue with the shortcut expiry not working properly.

We have set the Shortcut Deletion to 'Delete shortcuts in folders' older than 1 year, and 'Delete orphaned shortcuts' also checked.

It looks like the eligeble shortcuts are not being removed. I have found KB http://www.symantec.com/docs/TECH73137 describing this. The article however discusses orphaned shortcuts only. In the EV-site where I have the issue, the site setting Storage Expiry is set to Never.

Should I change this to Selected Times, and then make sure no times are selected? Or should I do a run now in reportmode manually?

Thanks for clarifying.

Gertjan

 

Operating Systems:

Comments 5 CommentsJump to latest comment

RahulG's picture

I would Run it Report mode first so I would get an idea about the shortcut which would get expired .

Is the expiry based on the Modified date or Archvied Date ?

http://www.symantec.com/business/support/index?page=content&id=TECH35761

GertjanA's picture

I've configured storage expiry to run based on modified date, without having added scheduled times.

A service restart wil be done tonight. I will check tomorrow again.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

GertjanA's picture

Hi Rahul,

No update. It turns out stroage expiry was not enabled to run on site level. I enabled it without schedule, and the check I can do is on 16-2-2014.

I assume issue resolved.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision