Video Screencast Help

EV8 SP3 on WIndows 2008 Std X64

Created: 17 Feb 2010 • Updated: 21 May 2010 | 6 comments
demo4119's picture
This issue has been solved. See solution.

Hi

Below is the new setup and configuration :-

Configuration:-
Windows 2008 Std  X64 SP2 (EV server)
Enterprise Vault server 8.0 SP3

Windows 2008 Std SP2 ( SQL server)
MS SQL 2005 SP3

Currently i have setup and configure the email archiving for the Exchange 2007 SP2. But whether ever i reboot server or restart the EV services .
I cannot log in to the VAC immediately and always got the error ever the EV directory service is manually started :--

"could not connect to the enterprise vault directory on "evsite"
Check that "EVSITE" is available on the network and that the Enterprise Vault Directory is running.

I have to wait about 10 to 15 min and tried again to launch the VAC after that the provisioning task will having status with error then i have to wait for awhile before i can really use the VAC console.

Can anyone help to advise me wat is can check before log case with support.

Comments 6 CommentsJump to latest comment

Rob.Wilcox's picture

Does your server have internet connectivity ?  If not, then you might be suffering from this :-

Administration console requires .NET Framework upgrade on computers with no Internet connection [Ref 802196, E1631130]

When the Enterprise Vault administration console runs on a computer with no Internet connection, it repeatedly pauses while trying to check digital certificates.

To fix this problem, install Microsoft .NET Framework 2.0 SP1, or apply Microsoft hotfix KB936707 to .NET Framework 2.0. See the following Microsoft article for more information: http://support.microsoft.com/kb/936707.

If you do not want to upgrade or patch .NET Framework, you can turn off the Internet Explorer setting Check for publisher's certificate revocation for every account that runs an Enterprise Vault service. For more information, see the section called Issues when an Enterprise Vault server has no Internet connection in the Installing and Configuringguide.

 

demo4119's picture

Do the .net framwork need to patch for Win2008 OS also.

demo4119's picture

I have checked my EV server running on windows 2008 x64. there isnt any .net framework 2.0 but there is default 3.5 sp1 from windows 2008 .
I have managed to uninstall the outlook 2007 on the EV server and reinstall a outlook 2003 client on it and managed to restart the EV server a few time.

It seem working. But i do face another problem for the evsvc account permission .
The mail archiving task seem to complain the EVSVC account has insufficient right.

Please advise.

Judy Glazier's picture

Hello

Actually with Windows 2008 x64 .Net Framework 2.0 is installed by default, but unfortunately is not enabled and set to false.

To enable the .Net framework 2.0 go into Server Manager/Roles/Web Server (IIS) highlight Internet Information Services (IIS) Manager.  On the right side of the screen selected Advanced Settings. Under Advanced Settings General Tab and below .Net Framework V2.0 change the Enable 32 bit Application to "TRUE".

To verify the vault service account permissions and all other pre-req's are configured properly, run the Deployment Scanner on the Vault Server again.  Check all settings are in the green.

Judy Glazier

SOLUTION
GertjanA's picture

Hello Demo4119

In the configuring/installing pdf is a section describing what rights the VSA (Vault Service Account) needs on Exchange to be able to function. Check that. Sounds like the VSA has not enough permissions to access mailboxes.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision