Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

EV9 not archiving smime messages

Created: 05 Nov 2010 • Updated: 05 Nov 2010 | 3 comments
This issue has been solved. See solution.

After upgrading from 8.0.2 (with the smime hotfix 338323) to 9.0.0 digitally signed emails no longer archive. This is the same problem I had before applying the hotfix to 8.0.2. Is there a separate hotfix for 9.0.0? Can I run the same hotfix on 9.0.0 that I ran on 8.0.2 to fix this?

thanks

Comments 3 CommentsJump to latest comment

TonySterling's picture

I think this is what you need:

Description

When attempting to archive (manual or scheduled archiving), SMIME signed email goes to pending, then back to an unarchived item

 


Article URL http://www.symantec.com/docs/TECH138939

SOLUTION
Leonardo Fernandez 2's picture

yep, that's exactly what i was looking for. thank you very much.

Rob.Wilcox's picture

Tony is right, unfortunately a regression was introduced in EV 8, after the hotfix was produced, which meant that some versions of EV 8, and EV 9 had the issue "reintroduced".  As Tony says, that's the hotfix for it.. it was released on or about the day that EV 9 was released, I think.