Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EV90SP2 - EMC - retrieve data from 1 clip.

Created: 23 May 2013 • Updated: 14 Jun 2013 | 7 comments
GertjanA's picture
This issue has been solved. See solution.

Hello all,

Relates to my earlier post regarding a hanging clip. In short:

In the EV-console I noticed the warning 'items awaiting backup or replication' going up. An initial check from EMC showed that replication was working. EMC then found 1 clip in the parked queue. They have tried several ways to get the clip replicated anyway, but failed. Finally yesterday, EMC found that the store operation of the blob was not succesfull. They advised to restore the data back into the journalmailbox, and have it re-archive. They could not tell me how I could find what is in that clip. I know that the data in there is from 28-04-2012, 12:47 to 12:48

I've not been able to find a solution/workaround for this.

What I would like to do:

Use SQL to verify what data is in this specific clip.

Then use the Journal Mailbox Archive Explorer to restore the items to the mailbox, then have them re-archived.

I hope that is the way to go.

If anyone can contribute a better solution, please share.

thank you!

Gertjan

Operating Systems:

Comments 7 CommentsJump to latest comment

JesusWept3's picture

Well if the store wasn't successful then it would seem to suggest that you wouldn't be able to retrieve an item that no longer exists

Do you use centers collections at all?

GertjanA's picture

Hello JW.

Yes, we use centera collections. Apparently the data is in the clip, it just did not replicate.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

JesusWept3's picture

Oh man I am so confused!
So it is on the primary, but not the replica?! Bizarro!! I don't understand why they can't replicate it themselves

Anywho, I have to assume the entire clip is suspect right?

You could go through the JournalArchive and Watchfile table, find the SSID's that belong to the clip that failed to replicate, then use EVSVR to recall the item to a message file and drag and drop the item back in to the journal mailbox

But that being said you have a couple of obstacles

1. The item is most likely already in the index, since indexing typically gets the items in the temp collections area before it goes to the centera, you will end up with a duplicate, one for an item that works and one that doesn't

2. You will then have to delete the none replicated item somehow off of the centera and out of EV, otherwise the non replicated errors will never go away

And if that's the case, you are going to have to recall all those items in the clip and put back in to the journal mailbox, then delete the suspect clip the use EVSVR to get them out of the vsdb and the indexes

GertjanA's picture

crap.

I am awaiting a 'trick' to workaround that from Support. Apparently, there is a key for 90SP3 and up, but not for EV90SP2..

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

margiev's picture

I am getting the same errors in 9.0 SP2, but we are running EV for File system archiving, not email.

Advisor's picture

Margiev, Gertjan has installed HF on EV 9.0 SP2 which did not help him but you can your luck:

http://www.symantec.com/docs/TECH167990

GertjanA's picture

The only available solution is to upgrade to either EV90SP4, or EV10.

This customer probably will upgrade to EV90SP5 when that comes available.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

SOLUTION