Video Screencast Help

evaluating backup exec 2012

Created: 30 Oct 2013 • Updated: 19 Nov 2013 | 6 comments
This issue has been solved. See solution.

I installed backup exec 2012 and I can't startup beremote service on linuxs clients.

I don't see on SCL if my clients are supported

 

Recollected data

error ralus-> GetIfAddrs(LINUX): failed err = 11

version agent installed - > RALUS_RMALS_RAMS-1798.17

Clients operating system versions

-Red Hat Enterprise Linux Server release 6.4 (Santiago) Linux  2.6.39-400.109.1.el6uek.x86_64 (service don't start)
-Enterprise Linux Enterprise Linux Server release 5.1 (Carthage) Linux  2.6.18-53.el5 (service starts OK)
-Red Hat Enterprise Linux Server release 6.1 (Santiago) Linux  2.6.32-100.34.1.el6uek.x86_64 (service don't start)
-Red Hat Enterprise Linux Server release 6.2 (Santiago) Linux  2.6.39-100.5.1.el6uek.x86_64 (service don't start)
 
Thanks
Operating Systems:

Comments 6 CommentsJump to latest comment

Colin Weaver's picture

If your Linux version is NOT specifically listed in the SCL as supported then it is not supported

 

We do list various Red Hat 6.0 update versions, however 6.1 and above are not listed yet which almost certainly means we have not tested them

eduzav's picture

I think that althought didn't listed on SCL doesn't mind that can be run propertly.

Someone was found on the same situation?

OEL update 2, 3 and 4 are stables version from more than one year.

Is it possible?

Any alternative or workaround???

 

eduzav's picture

SCL be2012 supported up to OEL 6.1 but I was the same error on my OEL 6.1 than OEL 6.2 and OEL 6.4

cat /var/VRTSralus/beremote.service.log 

           GetIfAddrs(LINUX): failed err = 11

CraigV's picture

...while it MAY be possible to run your version of Linux, any attempt to get support would probably see it being declined due to the version being unsupported.

The guys that have it running stablely are most likely lucky! Add this in as an Idea for support in a future release/patch (if it isn't on the cards already):

https://www-secure.symantec.com/connect/backup-and-recovery/ideas

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Colin Weaver's picture

A solution posted on a non-symantec website with content that is not officially provided by Symantec illustrates the fact that whilst we may not support it officially that it might still be possible to back it up.

Our support stance remains as not supported and it would be down to you to fully test both the backup and restore capability if such a solution can be used for your OS versions.

SOLUTION