Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

EVDominoExporter terminate without exporting

Created: 27 May 2013 • Updated: 28 May 2013 | 2 comments
BoTho's picture
This issue has been solved. See solution.

Hi all ..

We are testing EVDominoExporter in LAB env..

EV 9.0.2 up and running(archiving = ok)

Notes/Domino 8.5.1 ...

ID file = econnect.id(the same ID file .. configured on EV server for Enterprise Vault Domino Domain)

Command

EVDominoExporter.exe /A "Helpdesk/Moped AB" /O "maxns1970/services/Lotus/Domino/data/mail/helpdesk.nsf "/I “d:\econnect.id” /P password

Command have been tested with and without brackets..

Nothing happens and there are no errors .. just says "Terminated"

I've run DTRACE 18(EVDominoExporter) and the log just contains 2 lines

1 ...time [3108] (EVDomino....) 5340  EV:L (Cpool ...exit ... [success]

2 ...time [3108] (EVDomino....) 5340  EV:M (EVAudit ...Closing down audit database

-end-

Grateful for any suggestions ..

Regards

/Bo

 

Operating Systems:

Comments 2 CommentsJump to latest comment

BoTho's picture

Solved!

The problem was that EVDominoExporter could not handle search string for the ID file ..

Copied ID file to C:\ID and now it works ..

Thanks ...

 

SOLUTION