Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Event ID 28993 Converted Content is too large to process

Created: 17 Oct 2013 • Updated: 29 Oct 2013 | 16 comments
Baron164's picture
This issue has been solved. See solution.

I'm seeing a lot of messages in the Event Log for Vault Converters saying "Unable to convert item content, Reason: The Converted content is too large to process." Any way I can maybe icnrease the size limit?

Operating Systems:

Comments 16 CommentsJump to latest comment

GabeV's picture

Hi Baron164,

Take a look at this technote:

How to improve performance by tuning content conversion in Enterprise Vault (EV) for Microsoft Exchange.
http://www.symantec.com/docs/TECH35621

Items staying in the Message Queues for a long time
One reason for items to stay on the EV Storage Archive queue for a long time is that they really are taking a long time to be converted. When they reach the maximum time for the conversion, the item is archived but there is no HTML version. The item is archived and a message is written to the Windows NT Event Log.
If many items are taking longer than the default 10 minutes allowed, change the timeout value.
1. To change the timeout, edit the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\KVS\Enterprise Vault\ConversionTimeout

2. The units for this key are minutes.

The event ID might be generated because is hitting the 10 minutes timeout. You can increase the timeout to allow the process to convert the item to HTML. However, I'd check what item is trying to be converted and, if you don't really need a HTML version of that type of files, you might want to exclude the file type adding the extension to the ExcludedFileTypesFromConversion registry key.

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

Baron164's picture

The Conversion Timeout key does not exist, should I just create it?

GabeV's picture

Yes. If you want to increase the conversion time, you need to create the key and the value assigned would be in minutes. By default, the Conversion Timeout value is 10 minutes if the key doesn't exist.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

plaudone's picture

What version of EV are you using? 

plaudone's picture

There are some updated converters in 10.0.4 CHF1 that may help, but if it is strictly a size issue then increasing the timeout or excluding the item type from being converted as GabeV suggested would be the other option- http://www.symantec.com/business/support/index?page=content&id=TECH210673

Baron164's picture

Ok, I'm trying to increase the time limit to 20 minutes. Is the registry entry supposed to be a REG_DWORD?

GabeV's picture

It should be a String value:

http://www.symantec.com/docs/HOWTO58192

Location

HKEY_LOCAL_MACHINE
 \SOFTWARE
  \Wow6432Node
   \KVS
    \Enterprise Vault

Content

String value that specifies a positive number greater than zero.

Default: 10 (minutes).

 

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

Baron164's picture

Ok, so it's under Wow6432Node, I wasn't looking there, I was looking under Software\KVS. I found the key that already existed and changed the value so I'll see if that helps.

GabeV's picture

Hello Baron,

Do you have any updates on this thread? Do you need more assistance regarding this topic? If not, please mark the post that best solves your problem as the answer to this thread.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

Baron164's picture

I set the timeout value to 20 and it did not resolve the issue. I just changed it to 30 so I'm going to see if that works, I will update the thread again tomorrow.

plaudone's picture

Baron, What types of files are these and do they need to be converted?  How many of this file type are being stored?  

Baron164's picture

I do not know what type of files they are for certain. Here is what the message says. Bumping up the timeout to 30 didn't resolve it. According to the message the item is still being archived, so I'm thinking maybe the type of attachment can't be converted to anything. As long as the item is being archived I'm ok with these warnings as long as there is no serious issues.

Unable to convert item content
 
Reason: The converted content is too large to process      (0xc0041bd0)
Supplementary Info: 
 
Item: Saveset Message for Mailbox /O=DOMAIN/OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=RECIPIENTS/CN=FB4E66CB2D0049FE962BA14535B4B240-JOURNAL MBX, Message titled: RE: 1pm  ACH Files
Subject: AC025501.MBR
Attachment: 
Type: mbr
Vault ID: 1947CB8EBBA61424CAE071EEBE87D37991110000EV
SaveSet ID: 201310242638158~201310241802130000~Z~C02535D2CE9C1EBEFAE7BD2549CD28C1
Attachment ID: 3
 
This item will be archived without a preview being available to the web application and the  content will not be indexed. It is not possible to search on the content but the item can be restored  as normal

Patti Rodgers's picture

http://www.symantec.com/business/support/index?page=content&id=HOWTO37400

Use this key to exclude the .ach files from conversion (looks like the sender included the file type right in the subject, which makes it way easier) and reset the conversion timeout back to the default. Ach files are usually financial files, usually really big and/or very complex in structure. The "too large" may mean in terms of memory required to process, as opposed to actual file size, in which case adding time won't help. Excluding them means you're not tying up a thread and other resources for 20 minutes on something that ultimately will fail anyway. From the error, it appears that The content is being removed from exchange and stored in EV; the metadata (and most likely the message body) is being indexed. It's  your financial spreadsheet is just being stored in its native format within the saveset.

SOLUTION