Video Screencast Help

Event ID: 3019 MRxSmb Filling up event logs on servers and workstations

Created: 14 Feb 2008 • Updated: 21 May 2010 | 3 comments

I am receiving the following errors on every workstation and PC that appears right after the installation of Symantec Endpoint Security 11.0.1. Symantec support recommend cleanwipe and reinstall, however that does not fix it.

Event Type:    Warning
Event Source:    MRxSmb
Event Category:    None
Event ID:    3019
Date:        2/14/2008
Time:        9:07:07 AM
User:        N/A
Computer:   GenericPC
Description:
The redirector failed to determine the connection type.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 04 00 4e 00   ......N.
0008: 00 00 00 00 cb 0b 00 80   ....Ë..
0010: 00 00 00 00 10 00 00 c0   .......À
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........

Comments 3 CommentsJump to latest comment

DAB's picture
We are seeing the exact same issue on our workstations.  We are running 11MR1. 
Today I wiped a workstation and re-installed from scratch and I still get the exact same error messages.
 
Has anyone else seen and/or resolved this issue?
Yadayada's picture

I too have it on nearly all workstations.  I am running 11.0.2010.25.  I only have AV and AS on the servers and they are not generating the errors.  Never had them until after installing on the workstations.  They have Proactive Threat Protection and Network Threat Protection. Not sure if that could be the problem.

Yadayada's picture

I found that I had to remove Network Threat Prevention to get rid of the errors