Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Event ID: 3138 Error: <0x80040900>

Created: 13 Oct 2010 • Updated: 31 Jan 2014 | 4 comments
Korbyn's picture
This issue has been solved. See solution.

We seem to be unable to enable this one mailbox on a new EV 8.0 SP4 system, and we've poked around everything includeing Quoata's, and actually nuking his entry out of the SQL ExchangeMailboxTable, and we just can't get it to enable.  We've had no problems in enable other mailboxes

DTrace gives us the following, which has been useless thus far.

CAgentExchSynch::EnableMailboxCommon - calling EnableMailboxUsingMAPISession

Event ID: 3138 An error occurred whilst enabling archiving for the mailbox /o=Region/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=JorWilson |Error: <0x80040900>

CAgentExchSynch::EnableMailboxCommon - deleting created Archive due to enable failure

We get the same error in the Agent Broker as well as the Archive task, though we get an addition weird message with the archive process which seems weird because the mailbox has never been enabled:

Event Type: Warning
Event Source: Enterprise Vault
Event Category: Archive Task
Event ID: 3287
Date:  10/13/2010
Time:  10:21:34 AM
User:  N/A
Computer: EVSRV1-SEV01
Description:
Failed to delete OWA restored items for mailbox /o=Region/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=JorWilson.
Reason: <0x80040900>

Comments 4 CommentsJump to latest comment

JesusWept3's picture

0x80040900 = server not found
can you ping both netbios and FQDN of the exchange server from the EV Server and connect to it via Outlook on the EV server as well

What i would do if i were you is remove it as a target from the VAC then re-add it as a target

JesusWept3's picture

oh and can you check the Exchange server in question for any errors or events?

Korbyn's picture

Pinging no problem, but yeah, there is an event on the exchange 2007 SP2 server, event ID 9667

Failed to create a new named property for database "EXMBXC2_SG1\EXMBXC2_DB1" because the number of named properties reached the quota limit (8192).

Just looking into this now and moving a test mailbox over to the same database as the currently affected user.