Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Event ID 3432 for both archiving and retrieval, Out of memory error has occurred for the following connection points

Created: 23 Aug 2012 • Updated: 24 Aug 2012 | 6 comments
This issue has been solved. See solution.

Hi,

We have 8 Exchange 2010 server, 8 archiving task running against all 8 servers, about 500 mailboxes in each server

1 EV server EV 10.0.1

We are getting lots of the following errors in event log. Exchange Throttling policy powershell script has been applied. Is there anything else we missing? Where the problem could be and what we should be looking for? Many thanks in advance for your help!

=========================================

Log Name:      Symantec Enterprise Vault
Source:        Enterprise Vault 
Date:          23/08/2012 11:25:09
Event ID:      3432
Task Category: Retrieval Task
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EV1
Description:
One or more errors occurred during the creation of a profile to connect to an Exchange Server. 
 
Targeted Exchange Server: EXCH1 
Mailbox: SMTP:EVSVC1@domain.local 
 
ConfigureMsgService failed with the following errors: 
 
Out of memory error has occurred for the following connection points:######
 
This indicates that the maximum number of connections has been consumed on this Enterprise Vault Server.
 
 
=========================================
 
 
Log Name:      Symantec Enterprise Vault
Source:        Enterprise Vault 
Date:          23/08/2012 10:35:28
Event ID:      3432
Task Category: Archive Task
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      EV1
Description:
One or more errors occurred during the creation of a profile to connect to an Exchange Server. 
 
Targeted Exchange Server: EXCH2
Mailbox: SMTP:EVSVC2@domain.local 
 
ConfigureMsgService failed with the following errors: 
 
Out of memory error has occurred for the following connection points:
#########
 
This indicates that the maximum number of connections has been consumed on this Enterprise Vault Server.
 
=========================================

Comments 6 CommentsJump to latest comment

ZeRoC00L's picture

Issue has been seen here:

https://www-secure.symantec.com/connect/forums/archive-task-failing

Solution was:

1. In Regedit,

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KVS\Enterprise Vault\Agents.

2. Created a new DWORD Value RemoveEmbeddedAttachments with decimal value of 0.

3. Rebooted the archiving tasks.

If this response answers your concern, please mark it as a "solution"

SOLUTION
ia01's picture

What is the effect of adding that Reg key, any details? Also how can I check which GC is using? Could it be realted to that? Do i need to specify CAS server as GC?

ZeRoC00L's picture

No, do not specify an Exchange CAS server as GC but configure the nearest Domain Controller with global catalog !

If this response answers your concern, please mark it as a "solution"

JesusWept3's picture

If you use Exchange 2003 and Exchange 2007 you specify the GC through the DS Server registry key as the Global Catalog server for your environment .... if you use Exchange 2010 then you use GC://yourCASServer.yourdomain.com/

ia01's picture

What is the effect of applying this RemoveEmbeddedAttachments registry key? I couldn't find any details about this key anywhere.

ZeRoC00L's picture

embedded images are not removed when put to 0.

If this response answers your concern, please mark it as a "solution"