Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Event ID 40121 Archived Items Waiting to be Indexed

Created: 07 Feb 2013 • Updated: 01 Mar 2013 | 3 comments
This issue has been solved. See solution.

Have been getting the above mentioned Event for a while.  I have tried setting the affected indexes off line, etc. but to no avail.  Here is what the SQL query returns:

 

Location      | No. of Indexed Items  | IsRebuilding   | IsFailed   | IsOffline   | Items failed to Index | Items Awaiting Indexing

G:\Index2\1CDD3B4557ED9404F8E552FCCA053B6BD1110000exvault1.firm.local    255    1    1    1    58    50916
G:\Index2\1B3571CE46548FF4587474A21A2E336021110000exvault1.firm.local         62    1    1    1    4    42329
H:\Index\1E63DA87012551547A8CB0983A192CCBB1110000exvault1.firm.local      1843    1    1    1    208    12831
H:\Index\1E2F6E0CDD979BB4AB892A610232711241110000exvault1.firm.local       1044    1    1    1    6    307

 

 

Any ideas?

 

Comments 3 CommentsJump to latest comment

JesusWept3's picture

What version of EV are you running?
Your index isn't in backup mode is it?

Normally would just suggest trying to do an Update of the index (if you're on EV9 or below) or a synchronization if you're on EV10 and above

If you're on EV9, you can try looking at the updates.log file and see if Altavista is reporting any issues in regards to being able to write to that location.

from the sql query it shows that an update or a rebuild failed.

So i would just try an update then look at the updates.log if you're on EV9 and should give some indication as to why its failing, absolute worst case scenario is you rebuild the index

Tom Felts's picture

9.0.1.1073

 

Confirmed not in backup mode.

 

Updates never complete.  I have started a rebuild and will check the logs in a bit an report back.

 

Thanks.

JesusWept3's picture

You may want to have a quick look at this article i wrote a little while ago, doesnt apply to EV10, but applies to EV9 and below

http://www.symantec.com/connect/articles/how-long-...

SOLUTION