Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Event ID 40980 (Enterprise Vault FSA)

Created: 23 Jan 2013 • Updated: 01 Mar 2013 | 5 comments
LBI's picture
This issue has been solved. See solution.

Hi everyone,

Some of the folders we activated for archiving are not processed.

We found this error message in Event Log:

=============

Event ID : 40980  - Source : Enterprise Vault - Task Category : File System Archiving Task

"The folder attributes for the folder: \\?\UNC\[Server Name]\H$ could not be accessed due to the following error: Incorrect function.
 This folder and its subfolders will be excluded from archiving"

=============

The report file shows this:

=============

No items were matched by any rule. Some files may have been ignored because of policy permission settings.

Archive Point Summary
---------------------
ArchivePointPath    VaultStoreName    RemoveSafetyCopies
-----------------------------------------------------------------------------------------
There are no archive points associated with this volume

=============

Please note that some items DO match some of the rules.

Thank you for your help.

Comments 5 CommentsJump to latest comment

TonySterling's picture

Could you please elaborate a bit about the EV version you are using and what type of File System?

MMcCr's picture

EV service account have adequate permissions to H$ and able to view the files/folders?

LBI's picture

Yes of course :)

We are using Enterprise Vault 10.0.1.
EV Server OS = Windows 2008 Server SP1
File Server OS = Windows 2003 Server SP2
Files are on a classic NTFS share.
EV Service Account has Administrator rights and Full Control on the file server and every file and folder on the server.

We archive different file servers located at different places but OS and general configuration are the same.
Some folders are archived correctly, some other are not.

In my example, this file server has two partitions on which one we archive one single folder:
On G$, we archive a folder "A" and on H$ we archive a folder "B".
Folder "A" is archived correctly but Folder "B" is not (cf error ID in my first message).
Each folder is archived through a different FSA Task (to gain time). I tried to run manually the task for folder "B" but the Event ID 40980 occurs immediately and after 45 minutes, we encounter another Warning, Event ID = 40976.
===============
The file system volume \\?\UNC\[Server Name]\H$ has no Archive points associated.
No items will be archived for this volume.
See the Administrator Help for information on configuring file system volume archive points.
===============

If I use streams.exe, I can see an ArchivePoint on my folder. I see it too through EV Console in the Volume Properties.
I already tried to delete the folder and the volume, then removed the ArchivePoint with streams.exe, then re-created the volume and folder and it's exactly the same.

Thank you for your help and interest!

JesusWept3's picture

I think what would help is a dtrace of FileSystemArchivingTask and a procmon run on the EV Server with a filter set to exclude dtrace.exe

LBI's picture

Hi everyone. We finally found out that the problem was related to our use of Ipanema network accelerator boxes. Ipanema Support developped a fix and everything is working fine now. Thank you for helping.

SOLUTION