Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

EventID 34113 using BE 2010R3 SP3 on Server 2012

Created: 11 Sep 2013 • Updated: 13 Sep 2013 | 9 comments
MTX's picture
This issue has been solved. See solution.

Hi All,

Have spend all day struggling with this and tried everything I can find on the web.

I'm running BE2010R3SP3 on Windows Server 2012. The media server itself backs-up fine but another 2012 server using the remote agent fails on the Shadow Copy Components with Event ID 34113 "The job failed with the following error: Resources specified for snapshot do not have any valid data on them. Check if files were deleted or renamed."

Windows Server Backup will complete its SystemState backup sucessfully.

 

Would appreciate any help anyone can offer.

Operating Systems:

Comments 9 CommentsJump to latest comment

lmosla's picture

Hello,

Repush the remote agent to the server and then run the job again.

MTX's picture

Hi,

One of the first things I tried and one of the latest too, no luck....

pkh's picture

You cannot use Windows 2012 as a media server. This is not supported

ANevatia's picture

Hello,

You cannot use Windows 2012 server as a media server. This is not supported. Also Windows 2012 is not supported by RAWS agent backup as well with BE 2010 R3

Thanks,

ANevatia.

CraigV's picture

...any reason for repeating the same information?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture

Yes, Backup Exec cannot be installed on a Windows 2012 server at the present time though backups of remote 2012 servers is supported with Backup Exec 2010 R3 SP3.  I don't know how I missed that. 

Please take a look at this Official Blog on What is going on with Backup Exec 2012 & Windows Server 2012?

MTX's picture

thanks. yes i don't know how i misunderstood that either. My understanding was that pre sp3 it would work as a remote agent but SP3 enabled it to be a media server too. Funny though as a media server it works perfectly and the problem is as a remote agent!

i will try changing the media server to W2K8R2 and see if that resolves it.

Cheers,

Simon

ANevatia's picture

Hello Craig,

Nopes I just thought of providing my info. I am new to the forums. Yes I am Symantec Employee and new to these forums.

Regards,

ANevatia.

MTX's picture

Hi All,

Thanks for your input.

Now, although this scenario is not supported I have now resolved it myself, so for anyone using it in this unsupported scenario the fix in this situation was:

1. On the RAWS server with the problem, test if Windows Server Backup can successfully complete a System State Backup to a 'critical' drive by installing WSB, implementing the reg key detailed here: http://support.microsoft.com/kb/944530 then running the command wbadmin start systemstatebackup -backuptarget:Drive_Letter: (where Drive_Letter is a 'critical' drive like C)

2. When this fails with an error like this...

Backup of system state failed [01/12/2009 16:21]
 
Log of files successfully backed up
'C:\Windows\Logs\WindowsServerBackup\SystemStateBackup 01-12-2009 16-21-37.log'
 
Log of files for which backup failed
'C:\Windows\Logs\WindowsServerBackup\SystemStateBackup_Error 01-12-2009 16-21-37.log'
 
System writer is not found in the backup.

 ...you will try to check the log files specified but they do not exist. Now follow the resolution here: http://support.microsoft.com/kb/2009272

3. Re-run the WSB System state backup again and this time it should succeed.

4. Uninstall RAWS and reboot the server.

5. Push RAWS from the media server again.

6. Reboot the RAWS server again.

7. Restart ALL BE services on the BE media server, then edit your selection list, deselecting Shadow Copy Components on the remote server and re-selecting it. This time you should now notice the sub-components are selected too (before there were none).

8. Re-run you backup job and it should now be successful.

9. You can now uninstall WSB from the RAWS server.

SOLUTION