Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Ever seen the following behavior in Discovery Collector?

Created: 21 Aug 2012 • Updated: 04 Sep 2012 | 4 comments
This issue has been solved. See solution.

Hi all

We are using Discovery Collector since more than a year. Today I got a request to prepare data for analyzing in Discovery Accelerator. So I had to harvest a share which was no problem. I got 1460 objects by the harvest job. Now I want to copy these 1460 objects into an archive prepared for the request.

The copy job only copies 50 objects into the prepared archive and all other objects report the following message in the policy execution report...
Could not copy data to target file

Since it already copied some objects into the prepared archive it's not a permission issue on the archvie. So I checked everything else and cannot find any other information/error/warning on the Enterprise Vault server as well as on the Discovery Accelerator server. Any idea how to identify this issue?

Unfortunately I cannot open a case at Symantec Supprt website today. Symantec is currently changing a lot around their support websites! Therefore I decided to open a forum discussion. This seems to work for me...   ;-)

Regards Dani

Comments 4 CommentsJump to latest comment

Dani Schwarz's picture

The version we currently use is 9.0.2 in all Enterprise Vault products.

TonySterling's picture

Hi Dani,

Could you get the log and attach here?

How to Determine and Retrieve relevant logs from Discovery Collector
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:HOWTO58949 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2011-08-15 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2011-08-29 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL
Dani Schwarz's picture

Hi Tony

Thanks a lot for your comment. So I logged in on the server and found all these logs. As next step I tried to reproduce my issue. This time all items could be copied successfully. I didn't change anything in the environment. Once more: Murphy's law.

The following files were used this time...

  • log_2012_8_22.log
  • AppServer.out
  • postgresql.outcd

I will now try to find out where my errors from yesterday are logged. Will come back soon...


TonySterling's picture

Hey Dani,

I could have just been a network hiccup or something that kept EVDC from being able to copy those items.  I wouldn't worry with it too much but at least now you know what logs to gather if it does happen again.  :)