Video Screencast Help

Exchange 2003 Backup Failing

Created: 20 Sep 2013 | 3 comments

Hi!

We are getting this error while taking backup of Exchange 2003

"The job failed with the following error: Cannot log on to MAPI with the specified credentials. Review the resource credentials for the job, and then run the job again".

The account we are using is the domain admin account and when we are checking the credentials it is successfully connecting.

Any Suggestions?

Thanks.

Operating Systems:

Comments 3 CommentsJump to latest comment

Jaydeep S's picture
Ensure all the requirements mentioned below are met for the logon account:
 
1. Backup Exec Account used for backup must have an active mailbox on the exchange server.
2. The mailbox should not be hidden from the Global Address List
3. The account is a Domain Admin and must be added in Exchange System Manager as an "Exchange full Administrator"
4. Backup Exec "Logon Account" is an explicit member of Local Administrators group in the Exchange Server
5. Backup Exec "Logon Account" is "Unique" inside the Exchange Organization.  See  "How to confirm that an Exchange mailbox name is unique within the Exchange organization when configuring Backup Exec to back up Exchange mailboxes" 
http://www.symantec.com/docs/TECH24691
 
Additionally, ensure that the Media Server is Fully patched and then the remote agent is updated as well.

Rahul Kumar1's picture

Hi,

        Apart from what Jaydeep has mentioned, if you are getting the same errors then please try creating a new account with the same permissons and run the backup again.

Thanks

Donald Eady's picture

Create 

   Here is an awesome technote for your review 

http://www.symantec.com/docs/TECH64095

I hope this posting was helpful