Video Screencast Help

Exchange 2007 ccr backup from backup exec 2012

Created: 21 Nov 2012 • Updated: 04 Feb 2013 | 5 comments
This issue has been solved. See solution.


Last week I upgraded a backup server from 12.5 to 2012 to save all jobs logs catalogs etc. The upgrade process was ok.

After the problems found:

Can't backup 3-4 servers in one job (well not a problem but a drawback. I don't understand why we can't do a simple thing like that)

The Tape hardware don't compress by hardware (dell powervault pv114x: LTO5).

Can't backup exchange ccr.

Problems to backup on Disk (errors known by Symantec)

I decided to unninstall all, install BE2012 from beginning and setup all again, with clients, etc. all servers & clients have the same version (updated since today), the accounts used are validated ok and servers are trusted.

My goal right now is to do a database backup of my excahnge ccr. I added the server (the cluster name accesed by users on outlook) but I can't see the Information Store to selected it and backup. I have to say that I have other exchange server with the public folders not ccr (with same client and same user account) and works perfectly, but with the CCR I can't see the information store instead the account is validated ok and works on other server.

To validate the user it takes a very long time 20-25min.

I'll test if the other issues are ok later...

Thank you for your help,


Comments 5 CommentsJump to latest comment

Colin Weaver's picture

Make sure you set the Exchange backup properties ot backup form the active copy only.

Symantec identified an issue when Exchange 2007 SP1 was released which affacted the ability to reliably backup Exchange 2007 from the Passive copy. We did work with Microsoft to try to get a solution and Micorosoft eventually released an update that they belived would fix it. Unfortunately this update did not fix all customers and we never managed to get a reliable solution together (between us and Microsoft) to allow the passive copy to be used for backups.

This is unliekly to ever be fixed as Exchnage 2007 is no longer the current version of Exchange. Also this affects LCR and CCR but not as far as we are aware Exchange 2010 DAGs where you can define preferred sources.

With regards your issue what happens if you add the individual Exchnage server names that hosts the CCR into Backup Exec and look at the selection lists of those (CCR is not the same as a traditional cluster where you would use the virtual server name within the cluster)

JorgeM's picture

Hello Colin.

I didn't add the individual Exchange server names. I said:

 "I added the server (the cluster name accesed by users on outlook) but -> I can't see the Information Store to selected it and backup".

Was the same setup I had on BE12.5 that worked, but "I can't see the information store", and then I can't setup a job to selected the active copy to test because I can't see the Exchange section editing the job (seems don't detect It is a exchange server, but the account validated ok, and is the same account I used with BE12.5 just before that worked).

Regarding compression:

I test the backup on Tape and don't compress by hardware (I used the Symantec "recomended" drivers on installation). The folders size to copy, and the amount of data copied to tape was the same (I copied about 1.33TB). I selected compress by harware or software. I understand then that hardware failed, or both?

I readed many users with the same issue, this would be resolved.

As user I recommend to add a function for backup selected contens from various servers in one job, This 'new backup paradigm' isn't useful on many companies.

Thank you,

Colin Weaver's picture

Why don't you try adding the individual Exchange server names and see what that shows you?

If it still does not work please log a formal support case

With regards the Compression there is a public technote on our website that tells you how to use SCSI Tracer to verify that we are sending the compression ON command. If you see that on your system then your hardware has a problem

Sorry don't have details of the tech article as am not in the office.

JorgeM's picture


Compressión problem was resolved. I applied the last BE update that resolve the compressión index issue too.

Exchange one isn't resolved definitely. We installed clients from beggining and could see the information store and did manual backup, but after a scheduled backup failed; the error was that BE didn't found any resources to include the backup, and from then I can't see information store again.

We will migrate to exchange 2010. I hope go better with it.