Video Screencast Help

Exchange 2007 CCR backup can't find passive node

Created: 21 Apr 2013 | 2 comments

Hi all,

I have a client running a two nodes Exchange 2007 CCR cluster. Both nodes have dedicated backup NIC. I am trying to backup this Exchange 2007 CCR cluster with the existing NetBackup 7.5.0.4 environment (single Master and multiple Media servers running Windows 2008 R2 x64). Since I am using dedicated backup NIC to offload backup traffic from production NIC, I have to edit hosts file on Master & Media servers so that Exchangle client name will resolve to the corresponding backup IPs. Right now, I have to update hosts file on all Master & Media servers whenever the Exchange cluster failover. Is there any way that I can "bind" a backup IP together with Exchange CCR so that I can get redirected to the passive node for backup?

Thanks in advance.

 

Operating Systems:

Comments 2 CommentsJump to latest comment

Dyneshia's picture

Did you follow : http://www.symantec.com/docs/TECH49883 Best Practices for configuring NetBackup for Exchange over a backup network

Dyneshia's picture

FRom the tech note :

Additional Opportunity for Improving Cluster Performance

The backup does not depend on the binding order of the network interface cards (NICs) on the nodes.  However, if the backup NICs have higher precedence than the public NICs, the Exchange MAPI Server Transport messages will be placed onto the backup network which may improve the Exchange user experience if the public network is heavily congested.

 

Please review the rest of the tech note as it goes into what is needed when running a cluster