Video Screencast Help

Exchange 2007 Restore of single E-mail fails with e000848c - Unable to attach to a resource

Created: 02 Jul 2009 • Updated: 21 May 2010 | 7 comments

Hi Guys,

we have the following setup here:

Exchange 2007 SP1 LCR
BE 12.5 Rev. 2213 Service Pack 2, Hotfix 322898, Hotfix 324949

The Backups have GRT Feature enabled and we do a B2D2T.
The jobs are configured via Policies and duplicate the B2D Backups to Disk.

Now we want to restore single mails to a mailbox.
The restore fails with the "famous" Error:
Final error: 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.
Final error category: Resource Errors

We´ve verified ALL Points of the http://seer.entsupport.symantec.com/docs/327019.htm article - non of them was the solution.

So if you have any additional ideas, what causes this behavior would be greatly appreciated!

kind regars
Markus

Comments 7 CommentsJump to latest comment

Deepak W's picture

check this link for the mentioned problem which says...

This issue occurs when the Backup Exec service account mailbox does not belong to the Exchange store or is inactive.

Workaround is provided in the link mentioned

http://seer.entsupport.symantec.com/docs/288370.htm

-- Deepak W (Kindly close the thread if your query is resolved)

MarkusK's picture

thx for that hint
BUT
our Backup user is
Domain Admin & Exchange Org Admin

so these requirements should be fullfilled.

Or did you mean, that the mailbox of the service account should be in the same storage group
as the user´s mailbox, which needs to be restored?

MarkusK's picture

Hi Guys,

we set up debugging an started the restore again (since the mails are in a 120Gb Mailboxstore) the job showed as successfull finished!
BUT if you take a deeper look into the Job log, we´ll see that the 2 mails, that should be restored, where skipped by the user!

Can this behavior occur, when you don´t select under restore job properties / Microsoft Exchange / "When restoring individual messages - restore over existing messages and folders"?

Any hints are welcome!

BR
Markus

Abhijit Soman's picture

Have you installed Exchange 2007 management console on backup server? Its mandatory

Also check that the account which you are using for backup is not hidden from GAL (Global Access List) & mailbox is created for this account. Confirm it by sending and receiving test mail on this mailbox

Also refer to link given below

http://seer.entsupport.symantec.com/docs/288508.htm

Please check and confirm. If this remedy worked for you Kindly mark it as a SOLUTION

Regards, Abhijit
MarkusK's picture

hi Abhijit

i don´t know if your familiar with Symantec Backup Exec?
We´re backup up Exchange sucessfull - this wouldn´t be the case if we don´t habe the managemt tools installed on the Backup Server.
Also the mailbox isn´t hidden....

so please - this is not the problem - please READ the threat and THEN leave comments.

thx

Abhijit Soman's picture

Well I was just asking you the confirmation on this part.....

About comment...... I have posted it just on my past experience

Please check and confirm. If this remedy worked for you Kindly mark it as a SOLUTION

Regards, Abhijit