Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

exchange 2007 slow auth and enumeration

Created: 14 May 2013 | 4 comments

Hi, i have some very sporadic issues.

Running backupexec 2012 completely upto date with patches and hotfixes, running on Server 2008R2

I have exchange 2007 sp3 running on Server 2008 x64 standard

We have the exchange agent, but if we try and edit a job, it takes forever to connect to the exchange server to display what it is backing up. the backups worked until fairly recently (although the issue was prevalent). When Backup Exec does display what it is backing up, it doesnt always display the information store.

This obviously being an issue as it then doesnt backup the actual server.

We have tried numerous things, but it is so sporadic we cannot find a solution.

Has anyone seen this issue before, and did you manage to fix it,

thanks

 

Olly

Operating Systems:

Comments 4 CommentsJump to latest comment

lmosla's picture

Hi Olly,

Do you have the Exchange Management tools installed on the Backup Exec Server (the same version as what is installed on the Exchange server) ? 

Please check out these two links for a solution and to verify you have in place the requirements for backing up eschange 2007 . http://www.symantec.com/business/support/index?page=content&id=TECH58430 & http://www.symantec.com/business/support/index?page=content&id=HOWTO24128

ollyp's picture

Thanks for your comments.

I have gone through the articles and everything we have done is correct. The only thing we hadnt done was the Exchange Management tools, but we had the CDO objects installed.

I have installed the Exchange tools uptp SP3, and re-connected to the exchange server. It still takes about 2-3 minutes to display the contents of the server and the info store. However this time it did indeed show the info stores.

Will see how the backup job runs tonight

 

Olly

ollyp's picture

Hi.

Unfortunately the backup again failed to backup the Info Stores, and opening the job to edit has now taken over 5 minutes to enumerate the server and is still now showing the drives and information store.

 

Is there anything else we can do?

 

thanks

lmosla's picture

Are there any errors in Windows Events on either the Exchange or Media server that might help identify the problem?

Try recreating the job in case it got corrupted.

Can you do a Windows NTbackup? server backup?