Video Screencast Help

Exchange 2007 Storage Group Restore

Created: 20 Jul 2010 | 1 comment

Morning All,

A perplexing problem; we are running Exchange 2007 which is being backed up by Symantec Backup Exec 11D v7170. The Exchange Backup is configured as per the attached screenshot and completes without errors. We are unable to restore from these backups however. We have tried two different processes:
A.

  1. Create Recovery Storage Group on Exchange 2007 Server selecting the relevant Storage Group and otherwise accepting the default options
  2. Select the relevant Storage Group to Restore
  3. Set the credentials to use the account which is used by the Backup Exec Service on the Exchange Server
  4. Leave all other options as default

The restore proceeds and restores 45,672 bytes before failing with the error e000ff00 - Unable to restore some Microsoft Exchange components because one or more of the databases are currently mounted or because the Recovery Storage Group is not properly configured. Use the Exchange System Manager to check the configuration of the Recovery Storage Group

B.


  1. Create Recovery Storage Group on Exchange 2007 Server selecting the relevant Storage Group and otherwise accepting the default options
  2. Select the relevant Storage Group to Restore
  3. Set the credentials to use the account which is used by the Backup Exec Service on the Exchange Server
  4. In Microsoft Exchange Redirection, tick "Redirect Exchange Sets"
  5. In Microsoft Exchange Redirection, enter the name of the Exchange server and set the Server Logon Account to the same account used by the Remote Agent
  6. Select "Redirect to Recovery Storage Group (RSG)(Exchange 2007 only)
  7. Leave all other options at default

The restore proceeds, then fails at 0 bytes with the error e000848c - Unable to attach a resource. Make sure that all selected resources exist and are online, and then try again.

The backups are marked as "Snapshot (Full)" in the "View by Resource" tab of the Restore dialog. There is no option available to change this.

We do not use the option "Enable the restore of individual mail messages and folders from Information Store backups"

Any help you can provide would be much appreciated!

Comments 1 CommentJump to latest comment