Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

如何还原Exchange 2010

Created: 09 Oct 2013 • Updated: 09 Oct 2013 | 7 comments

当我还原EXCHAGNE 2010时,如果选择database(见附件),虽然还原日志显示成功,但事实上用户端的邮件都没有还原,可是却能够收到邮件提醒:

Symantec Backup Exec for Windows Servers has restored one or more items to your mailbox.  After verifying that all requested items have been restored, you can delete this message. For more information, contact your system administrator and refer to the job history for job 

而如果每次还原我只选择一个用户来还原(如a用户,见附件),就没有问题,a用户的所有邮件都会被还原。注:我使用的是OUTLOOK收发邮件。

Operating Systems:

Comments 7 CommentsJump to latest comment

Jaydeep S's picture

I am not sure what you wanted to ask as in the pic 'abnormal.png' you have selected the entire mailbox database for restore, are you trying to perform a DR or are you restoring to a recovery database. If this restore is being done to a recovery database, you need to manually move the data (emails, calendar, etc) that you need to the users mailbox using the Exchange powershell. The pic 'a.png' shows that you are selecting a single mailbox for restore and if I understand you correctly it is working.

Chinashhous2013's picture

Ok, I use English if you don't understand Chinese.

That, I backup Exchange 2010's information storage. The restore log shows it's successful when I restore Exchange 2010 from backup file like abnormal.png, but in fact, all users' mail aren't restored, because I see all users' mail are still empty(Note:I delete all mail before restoring operation):

At this time, my mailbox can't receive mail like the below:
Symantec Backup Exec for Windows Servers has restored one or more items to your mailbox. After verifying that all requested items have been restored, you can delete this message. For more information, contact your system administrator and refer to the job history for job

It is fine if I select single user(take "a" user for example, look a.png). "a" user's mail can be restored successfully.

Note: I use outlook to send or receive mail.

Jaydeep S's picture

Ideally this should work. What is the verison of BE that you are using. If this is BE 2012 update to SP2 or if this is Be 2010 update to SP3, update the remote agents on Exchange and then attempt the restore.

If this still doesn't work restoring multiple users mailboxes at once, I would sugest you to open a support case to work for a fix.

Chinashhous2013's picture

Please see version.png,I don't know if it's the latest version for BE 2010 R3. Please tell me how to do upgrade to 2010 sp3(or give me the sp3's download link) if it is not the latest version.

version.png
pkh's picture

Click on the Installed Updates button on the same screen as your screenshot.  You should be able to see all the updates.  If you don't see SP3, then go to Tools ---> LiveUpdate and run LiveUpdate.  Run LU a couple of times until it report that there are no more updates.  After that, push out the remote agent again to all your remote servers.

Chinashhous2013's picture

Thanks a lot for your reply. I had done these settings via your suggestion, but the issue still exists.

All outlook client can't be restored mail if I use fullselection.png, it is fine if I use singselection.png sometimes, but sometimes it is not restored fully, that is, some mail can be restored, some mail can't be restored.

I don't know how to resolve it.

fullselection.png singselection.png
Jaydeep S's picture

Like I said earlier, it is better to open a support ticket.