Video Screencast Help

exchange 2010 and BE 2012 recovery

Created: 14 Nov 2012 • Updated: 27 Jan 2013 | 3 comments
This issue has been solved. See solution.

I have BE installed and am able to do an exchange backup to temporary drive until I can come up with a better solution.

When I test the recovery of an email item it fails

Job ended: Wednesday, November 14, 2012 at 10:51:23 AM
Completed status: Failed
Final error: 0xe00002fc - Cannot restore one or more mailboxes. The database that the mailboxes reside in is dismounted or is not accessible. Ensure that the server is available and that the database is mounted, and then run the job again.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-764

database is mounted and healthy in exch 2010

I ran the support tool v1.008.201 and got this one error I need to figure out I do not have SEP installed. My AV is on a mail gateway before it gets to the server so my question is where and what do I exclude?

Unable to locate Symantec Endpoint Exclusions.
Please open the SEP interface and setup exclusions to your Backup to Disk and Deduplication device folders.

 

Thanks in advance for any help I guess I'll call if I don't figure it out.

John R

Comments 3 CommentsJump to latest comment

Donald Eady's picture

John, check out this tech doc. Please verify that the destination mailbox is active and unhidden. Additionally make sure that the logon account mailbox is active and unhidden from the G.A.L. try sending an email to the logon mail box and replying from it. also verify that the mailbox for the logon account is unique by entering the first 4 letters of the mailbox and pressing ctrl + k and confirming that it resolves. 

http://www.symantec.com/docs/TECH68938

I hope this posting was helpful

  

Backup_Exec's picture

Hi

 

In addition to this please duplicate the backup job from tape to disk if your backup is on tape and then perform restore directly from diks and check if that helps

http://www.symantec.com/docs/TECH187271

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

John1R3's picture

I contact support and the solution was to apply all updates and patches to the software

 

SOLUTION