Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange 2010 and flush transaction logs

Created: 01 Nov 2012 | 4 comments

Hi,

I have created a job for exchange 2010(DAG) backup, after a full and several incremental backup (all jobs started by force) . but the transaction logs are still there.

i haven't selected "one time backup" , can any one knows how to troubleshoot it.

 

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

CraigV's picture

Do you have the option selected to flush the Exchange logs? And if you're using AOFO, turn it off and try the backup again...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Ammad's picture

i am using SBE2012, i did not find option to "flush exchange logs",

 

can you please guide me.

 

thanks

Donald Eady's picture

 

Ammad, 

 

         There is no "Flush exchange logs " option this is done as a function of the full backup. B.E. should request that exchange truncate the logs on completion of the full backup. As this is in a dag exchange wont truncate the logs until replication has completed. You can try temporarily disabling replication and disaccociating the active copy with the rest of the servers so that it doesnt think it needs to replicate then attempting to run the backup. If the logs are truncating then we would know that the issue is in the replication happening when the backup job kicks off. If that ends up being the case the perhaps we need to consider adjusting the backup schedule to accomidate the replication or vice/versa

 

I hope this posting was helpful

  

lmosla's picture

Make sure there isnt any SQL Maintenace being run during the backup time as this can interfere with Backup Exec being able to identify that the logs need to be flushed.