Video Screencast Help

Exchange 2010 backup fails.

Created: 07 Apr 2014 • Updated: 07 Apr 2014 | 4 comments

Windows 2008 R2

BE 2012 with all the latest updates.

Two weeks ago we couldn'tn the EMC or run any exchange cmdlets on our exchange 2010 SP1 due to kerberose permission issue.  After hours of googling, we called Microsoft for support.   They fixed the issue but now our backup exec 2012 jobs report the following error message and logs aren't flushed. 

"Completed status: Failed Final error: 0xe0000354 - Consistency check on Exchange objects could not be performed since the required object CCheckSGFiles may be missing. Ensure that the Exchange Management Tools for Exchange Server are installed on the Backup Exec Server. Final error category: Resource Errors For additional information regarding this error refer to link V-79-57344-852"

Only the Microsoft Information Store is selected in the backup job.   For the "microsoft exchange" in the backup option window, GRT, perform consistency check when using VSS and continue with the backup if consistency check fails are checked.  Prior to Microsoft support fixing the exchange server, this same job ran fine.  Even now I see the information stores are getting backup up but with the error above and logs aren't flushed. 

I ran the windows backup tool on exchange. It checked the consistency, backed the information stores and flushed the logs fine.  It didn't report consistency check problems.

I called Symantec support and was told to disable GRT and consistency check on the job.  I reinstalled the agent with no avail.  Exchange management Tools for Exchange is installed on the backup exec server.

Any help is greatly appreciated.

Thanks 

Operating Systems:

Comments 4 CommentsJump to latest comment

ArulPrasad's picture

Did the Job work after dsiabling GRT?

 

Can you check if the echange management tools is upto date alike the E$xchange server?

 

Arul

lmosla's picture

Run Live updates until they are all installed and make sure they are pushed out to the remote servers (the Exchange server) , if you have AOFO enabled in the job turn it off.

also you might need to reboot the Exchange server.

pie8ter's picture

I uninstalled and reinstalled the EMC on the backup server to match the exchange version number.

Last night's job failed with the same error.

Backup job's details:

Backup selection
-Microsoft Information Store

AOFO:
-Everything is disabled/unchecked

Microsoft Exchange:
-GRT unchecked
-Perform a consistency check before the backup..... Checked/enabled
-Continue with the backup if the consistency check fails....Checked/enabled
-High availability server (Back up from the passive copy and if not available, try the active copy) - I have no DAG.  Just a single exchange server with all the roles (mailbox,hub,CAS).

Before last night's job, I dismounted the exchange DBs and ran the ESEUTIL /MH and ESEUTIL /K on  them.

All the DBs are in "Clean shutdown" state.  There weren't any checksum errors on both DBs and the logs. 

ESEUTIL /MH showed the last full backup was on April 1st, which is when I made a backup with the native Windows 2008 server backup tool.  I've been making full backups since then with BE2012 with the error message.  BE backups say it backed up 300GB of data from the exchange daily with errors.  BE's backup job almost behaves like a copy backup.

How can I escalates this to level 2 or 3 support?

Thanks

lmosla's picture

hello pie8ter,

please PM me your contact information and case #.

Thanks,