Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange 2010 Backup to disk and GRT Error

Created: 13 Nov 2012 • Updated: 21 Nov 2012 | 2 comments

I ran a full backup of exchaneg 2010 using dedup and its going to a SAN and GRT file system. The job took forever and then finally failed. The error message is:

Completed status: Failed
Final error: 0xe0000393 - Cannot extract mailbox messages from the Exchange backup. Review the job log for more information.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-915

V-79-57344-915 - Unable to complete the operation for the selected resource using the specified options. The following error was returned when opening the Exchange Database file: '-1022 There is a disk IO error. '

If I go to that link and look at the different articles it mostly speaks about Exchange 2010 Incremental backups using DAG. Meanwhile this was an Exchange Full backup I ran and we do not use DAG.

Any ideas? I am using BUEX 2010 R3 all updated installed and remote agent is updated.

Comments 2 CommentsJump to latest comment

Donald Eady's picture

Take a look at the following document... you can skip over # 5 in the solution 

http://www.symantec.com/docs/TECH146433

 

I hope this posting was helpful

  

pkh's picture

It could be that you SAN is having problems.  Try doing the backup to a B2D folder on a disk which is not part of yoru SAN