Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Exchange 2010 BE 2010 GRT restore fails

Created: 19 Nov 2012 • Updated: 04 Feb 2013 | 1 comment
This issue has been solved. See solution.

Final error: 0xe00002fd - Cannot restore properties for one or more messages or folders. Review the credentials for the resources in the job, and then run the job again.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-765
 

V-79-57344-765 - Cannot set one or more properties for Read: Inspection repairs.

V-79-57344-765 - Cannot set one or more properties for Read: Need a PO.
 

Exchange 2010 14.1 build 218.15 with BE 2010 R3. I'm unable to restore a folder from a users mailbox. The restore caches from tape to the local hard drive but fails after that. Recently upgraded from Exchnage 2003 to 2010. Test restore credentials is successful.

 

Comments 1 CommentJump to latest comment

jmacdonald's picture

As followup I created a backup to disk so I wouldnt have to cache the mailstore each time and it gave the same errors. After several attemps I logged into his mailbox and the folder I was trying to restore is there. So it looks like at least one of the restores worked even though each one failed with the above errors. I would still like to fix the errors since I'm sure it isnt supposed to fail.

SOLUTION