Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange 2010 - Datenbank wird nicht als gesichert markiert

Created: 12 Sep 2012 • Updated: 01 Oct 2012 | 9 comments
This issue has been solved. See solution.

Hallo,

wir haben eine Migration auf eine Exchange 2010-Umgebung auf W2K8R2 (virtualisiert auf Hyper-V) vorgenommen.

Backup-Server und Exchangeserver sind auf getrennten Memberservern untergebracht. Die Sicherung der Datenbanken und Protokolle funktioniert nun fehlerfrei, aber die jeweils gesicherte Datenbank wird nicht als gesichert markiert. Dadurch werden die Transaktionsprotokolle nicht gelöscht.

Zur Sicherung: Wir haben 3 Datenbanken. Um das Zeitfenster etwas kleiner zu halten (bei der Migration entsteht eine 3-fache Datenmenge an logs) habe ich die Datenbanken einzeln komplett gesichert. Der Job ist erfolgreich abgeschlossen, es lassen sich Datenbank und logs zurücksichern.

Wie bekomme ich BackUpExec dazu, die Datenbank als gesichert zu markieren?

Gruß
Bevc

Comments 9 CommentsJump to latest comment

khing's picture

OK, I'll try in englisch:

we migrated to an Exchange 2010 environment on W2K8R2 (virtualized on Hyper-V).

Backup server and Exchange server are housed on separate virtual servers currently. The backup of the databases and logs works correctly, but each database is not marked as backed up. Thus, the transaction logs are not deleted.

We have 3 databases. To keep the bckup time short (with the migration results in a huge amount of data logs) I backed up the databases individually but each complete. The job is completed successfully, i can restore database and logs.

How do I get BackupExec to mark the database as backed up complete?

I ran a complete backup of the hole information store, too. But the problem persists.

Bevc

CraigV's picture

Hi,

Ideally your backup server should be physical and Symantec are quite clear on this too. That said, are you using Advanced Open File Option on your job?

thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

khing's picture

Yes, AOFO is activated

But the closer look at the prerequisites show me, that I missed to install the Management Tools for Exchange Server.

Perhaps thats the fault.

Bevc

khing's picture

I try it again after installing the Management Tools.

But it don't mark the database as backed up, either.

pkh's picture

If I understand you correctly, you want to truncate your logs after the database is backed up, but your logs are not truncated.  The default should be that the logs are truncated.  Check whether you have this setting which will prevent your logs from being truncated.

http://www.symantec.com/docs/HOWTO74082

CraigV's picture

Kai: Are you running your backup job with Advanced Open File Option on?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

khing's picture

Under "Advanced Open File" I have activated snapshot and I try both the automatic decision an Microsoft VSS.

Same problem.

Also there activated is: logical volumes processed sequentially (I dont know the correct englisch words)

khing's picture

Aargh, tricky thing.

I did a One-Time-Backup. It seems, that this never mark the database as backed up and never truncate the logs. But thats not documented or I haven't seen it.

Now I tried a backup-plan and it works. enlightened

Thanks for suggestions.

Kai

SOLUTION