Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Exchange 2010 GRT Restore BE2012 "success" with 0 Bytes

Created: 18 Jan 2013 | 2 comments

I got a Problem with a restore.

I perform a restore from my BE 2012 DeDup of a few folders (>300 Items) of a Mail-User.
I tried a restore to the original and to a different location. 
In both cases the Job performs in about 20 sec and tells me "success" and 0 Byte Byte Count.

No Error Message, only a success message but 0 items were restored.

Anybody an idea?

Comments 2 CommentsJump to latest comment

Backup_Exec's picture

Hi

I presume BE2O12 is fully patched with all updates and remote agent is also on same level as on media server on all exchange nodes that is mailbox and CAS node

The account used to backup and restore should be system log on account and should also be running as service account

This account should be part of domain admin, administratos group and organization management and exchange server group

Finally ensure you have got active mailbox for the account used to backup and restore and should not be hidden from global adverse list

Have you tried doing a restore with the CAS name ,also you can try isolating the issue by doing backup to disk and then doing restore from there to check see if that works ri has same issue 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Mrenbe's picture

Hello,

I have also the same issue when I try to restore mailbox items from a full backup on tape. Here a summary of the configuration:

  • BE 2012 fully patched
  • Exchange Server 2010 SP2 rollup 3
  • Same version of Exchange tools on BE server and on Exchange server
  • BE admin account has a mailbox and is not hidden in the Global Address List
  • BE admin account is member of the required groups and more
  • Impersonation service is OK
  • EWS is working on Exchange
  • The BE RAWS agent is also up to date on the server Exchange

I tried also to duplicate the BackupSet on disk and to restore from it but the issue is the same.

(I was comitted to call the Symantec Support but I am in GMT+1 timezone and the support seems to be in India. The guy is continiously yawning and he asks me the same information all the time and of course I have no solution at the moment. BE 2012 is a disappointing tool because each time I try a restore the is something new preventing the restore.)

Symantec if you hear your customers on the forum please come back on something simple and fully operationnal like BE 2010. I know that I am dreaming but thanks in advance.
 

Michael