Video Screencast Help

exchange 2010 not able to restore in PST

Created: 14 May 2013 | 8 comments

Hi

I have Backup Exec 2012 installed on windows server 2008 R2 with Exchange management tools installed on it.

I have 2 exchange 2010 mailbox server and 1 cas/ht server on windows server 2008 R2 with microsoft office outllok 2007 installed on all server.

now when i tried to restore a mailbox from one of my mailbox server from full backup the restoration works completely with no error.

during the process of restore i have path of alternet server which is file server having microsoft office outlook 2007 plus backup exec 2012 agent installed on it with folder created on it as PST with everyone full right.

when restoration completes there was no pst inside the PST folder. i can ping to the file server, login using the same domain admin which i'm using for backing up and restoring on backup exec 2012.

as per the documentations i have gone through on symantec forum i would believe all the prerequisites fulfilled by us.

still we are not able to restore it.

 

Restore completed on 5/14/2013 at 2:13:43 PM.
Restore Set Summary
Restored 1 Exchange Server stores
Restored Exchange Server logs
Processed 19,596,081,962 bytes in  1 hour,  10 minutes, and  50 seconds.
Throughput rate: 264 MB/min
Set Information - \\fs.cs.ac.in\Microsoft Information Store\ fs.cs.ac.in
Restore Set Information
Restoring data to \\fs.cs.ac.in\Microsoft Information Store\ fs.cs.ac.in.

Storage Media #1: "  "
Backup performed on 4/19/2013 at 12:31 AM
Backup set #1: " mb1.cs.ac.in Backup 00045-Full "

Restore started on 5/14/2013 at 2:14:30 PM.
Restore completed on 5/14/2013 at 2:16:40 PM.
Restore Set Summary
Restored 0 Exchange Server stores
Processed 546049816 bytes in  2 minutes and  10 seconds.
Throughput rate: 240 MB/min

 

Regards

Devang

 

Operating Systems:

Comments 8 CommentsJump to latest comment

Devang Patel's picture

Thanks for the reply

but as i mentioned in my query all the pre requisites in above link already fullfilled by us.

Regards

Devang

Jaydeep S's picture

Then the best way would be to open a support ticket as there is no error being generated as well.

Twinkle's picture

Are you restoring it from Tape or Disk ? If using tape , did you tried duplicating the backup set to disk and then try to restore to pst again .

Devang Patel's picture

Hi

i'm using tape. how do i duplicate the backup set to disk i don't know that. can u send link or info for the same so that i can check again.

 

Devang Patel's picture

ok i find how to duplicate the backup sets let me try and revert back.

 

Devang Patel's picture

Same no result their were no error in the summary as well. i have duplicate the backup to disk and then try to restore it .

 

Devang Patel's picture

hi i have several querry regarding the restore log summary

in Restore set information

 

Restoring data to \\fs.cs.ac.in\Microsoft Information Store\ fs.cs.ac.in.

Storage Media #1: " Media created 5/15/2013 4:10:08 PM "
Backup performed on 4/19/2013 at 12:31 AM
Backup set #1: " mb1.cs.ac.in Backup 00045-Full "

 

as i have redirected to my file server with name of file server is fs.cs.ac.in and created a folder called PST over their. why it is showing that Restoring data to \\fs.cs.ac.in\Microsoft Information Store\ fs.cs.ac.in.

whay it is showing Microsoft Information Store

 

Restored 0 Exchange Server stores
Processed 1,110,908,325 bytes in  5 minutes and  45 seconds.
Throughput rate: 184 MB/min

 

In Restore Set summary above it shows that 0 Exchange Server stores i'm restoreing to PST then why it is showing like this.